Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
Discuss [PwnageTool 2.0] 1604 error on iTunes at the PwnageTool - Hackint0sh.org; Originally Posted by mbht I have the same problem. I'm running Mac OSX, so I ...
  1. #11
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mbht View Post
    I have the same problem.

    I'm running Mac OSX, so I downgraded to 1.1.4 with this solution:
    http://sleepers.net/news/guides/20-to-114-downgrade/

    After that, I had 04.04.05 baseband, but my AT&T signal wouldn't pick up. So I ran iLiberty+ to activate the phone, then downloaded BootNeuter from Installer.

    In Bootneuter I turned everything _OFF_ (to virginize), and I downgraded to 3.9 (like that one better), then flashed it.

    After that I ran kiPhone (only iEraser).

    Upgraded to 7.7, now I'm running 1.1.4 without baseband, and trying to update to 2.0, but still getting 1604. Have tried everything, but not giving up yet. Tried regular recoverymode, got 1603. Hm, strange

    Will report back soon.

    I got 1604 when doing the restore from DFU mode and then 1603 from the regular restore mode...as you explained.

    evening running IENEW and/or bbupdater does not re-flash the comm board with the right baseband....

    So we're still waiting I guess........


  2. #12
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same problem...

    same problem here.. have tried everything the OP has and more.. if anyone has any success please post!! :iphone:

  3. #13
    Newbie Array

    Join Date
    Aug 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I figured it out for my phone at least.
    I'll post what I did, maybe it works for you guys.

    Mac OSX Leopard here. iTunes 7.7 of course.
    As I said, I upgraded, retarded Bootneuter hanged up, turned off the phone, "bricked".
    Errors all together: All the fuc**** 16xx errors.

    First thing I did was DFU, recovery etc 1 zillion times, different USB ports etc. Nothing works. A road that did not work at all, so I gave up.

    First I downgraded as I stated in my previous post with this guide:
    http://sleepers.net/news/guides/20-to-114-downgrade/

    I found iTunes 7.5 with some easy googling.

    After downgrading to 1.1.4, I activated with iLiberty+ (not unlock). Installed Bootneuter from installer. Reflashed bootloader to 3.9. No FB, no neuter, no unlock, everything off so it could be close to being virginized. Then I ran kiPhone with iErase just to be sure that the baseband was virgin (probably doesn't matter, but I did it anyway).

    Took a DFU restore to 1.1.4 again so the baseband could be reflashed and be in an working state again.

    So, now I decided to try the damn 2.0 upgrade again. I removed everything in the device support folder (check the devteam blog if you don't know what I'm talking about). Upgraded to iTunes 7.7 through Software Update. Back on clean sheets I hope.

    So, from here, I was still on 1.1.4 (kinda virgin, no bootneutered phone etc.). iTunes 7.7. Phone still connected without the SIM-card and turned on.

    1) Closed iTuneshelper and iTunes.
    2) Started Pwnagetool _1.1_. Pwned the phone.
    3) Then I opened Pwnagetool 2.0, made a new firmware, opened up iTunes again.
    4) Had the power-off button in until I got slide to power off. Then I "slided to power off".
    5) Phone turned off normally. Took the USB-cable out of the iPhone. Had the home button pressed in, then I put the USB-cable in again.
    6) Phone automatically started in regular recovery mode (not DFU). If it doesn't, try turning it on, and slide to power off again, and change USB port.
    7) iTunes finds phone, recovery mode whine. Restored with the 2.0 PwnageTool 2.0 firmware.
    8) Finally it restores. And after that, finally the fucking bootneuter works, but let it do it's magic for 3-5 minutes.

    There you go!

    The post is kinda messy, but I'll try to improve it. Hope this helps out for you guys. Worked for me And I was in the same situation as you guys are. Good Luck!
    Last edited by mbht; 07-21-2008 at 03:55 AM.

  4. #14
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was having the same problem - I ended up having to use a different computer entirely.. I installed iTunes 7.5, then upgraded to 7.7, then i was able to upgrade to 2.0 (via restore mode, not DFU).

  5. #15
    Advanced Array 9898jjj's Avatar

    Join Date
    Nov 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can somebody make a software tools to sovle this 1603, 1604 issue?
    iTunes improssible to recover this issue, already try all fix way by forum
    posted, not work ....... a lot of same case will coming soon ...... please
    someone help........hhhhhheeeeeeeeelllllllllllllllllllllll lppppppppppppppppp??
    us 1603 & 1604 :iphone::iphone::iphone::iphone::iphone:
    iPhone 8G 2.1>2.2>2.2.1


  6. #16
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Check out the first post.

  7. #17
    Senior Professional Array

    Join Date
    Aug 2006
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    I also spent lot of times to figure this out, after to have downgraded 3 times sundays afternoon, it worked with this solution.
    This problem doesn't come from USB cable or computer, but I think it comes from bootneuter.app that cannot do its job properly in certain conditions, I mean flashing the firmware BB.

    I did the same as here, all on my mac :

    http://sleepers.net/news/guides/20-to-114-downgrade/

    I ve all done in dfu mod (black screen on iPhone).

    how to dfu mod :

    http://sleepers.net/news/blank/dfu-mode/

    I didn't need to reflash the baseband at all with kiphone. After the downgrad, the bb was the one from 1.1.4. (I know some people told me that's impossible, but it was so, I triple checked the bb version from the urgence panel *3001#12345#* from 1.1.4) I suspect something in bootneuter has corrupt or delete the bb and hang before to write the patched one, and then was possible to rewrite the one from 1.1.4.

    I than redone all the process with a new custom firmware 2.0 in expert mod without flashing and without deleting bootneuter.app.
    I than flash the baseband with bootneuter.app later after the first start in fw 2.0 after having set mod plane on.

    I am not sure it worked because of plane mod or because to have done the flash later... It was just a try and lukily worked for me.
    Maybe an expert could give us the reason....

    It worked for me and didn't hang on bootneuter again!

    I see many people with this issue (bootneuter hang)... It seems that there is still a small bug in bootneuter.app 2.0.

    PS : My BL was FB and neutered since from the start, was already in 1.1.4
    Last edited by lolof; 07-21-2008 at 09:01 AM.
    iPhone 3GS iBoot 359.3.2
    3.1.2 Blackra1n / Blacksn0w

  8. #18
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Impossible restore to 1.1.4 because i have the error 20 with itunes 7.5

  9. #19
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to do i with iTunes 7.5 on a Windows computer, if you did, try another computer.

  10. #20
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My 2 cents on this, since I got also the 16xx problem, too.

    Started up with from ZiPhone'd 1.1.4, where BootNeuter had never run. Took the iPhone into DFU with iLiberty+, and then proceeded with flashing of pwned 2.0 ipsw with iTunes 7.7. After flashing completed BootNeuter ran, bootloader neutering completed successfully and then got stuck in flashing of baseband. I cycled the phone after 20+ minutes, only to be greeted with a stuck apple logo. iTunes refused to deal with the phone, giving the 16xx error.

    At that point, I took the phone into DFU (10sec both Home+Lock, followed by 10sec only Home). Screen was dead at that point, but Windows detected the DFU device. I used a second PC that I had installed iTunes 7.6, with the virgin 1.1.4 firmware. Flashing completed _without_ any errors (which AFAIK is due to neutered bootloader, allowing any baseband version to be flashed; normally I should have got a 1015 kind of error). After completion I used iLiberty+ and got back a fully working phone.

    Second try with iTunes 7.7 and firmware 2.0. The only difference now is that neutering was not required; BootNeuter detected previous neutering and only flashed baseband. That completed without errors.

    On top of that, I also upgraded a second 1.1.4 iPhone, this time after first installing BootNeuter via iLiberty+ and neutering the boot loader in 1.1.4. Pwned 2.0 installed at the first try, without any issues.

    I'll risk a guess and state that the combination of neutering and flashing the baseband, on the same try, might result in a hung BootNeuter. Better to neuter on 1.1.4 (just install BootNeuter through iLiberty, no need to completely pwn the phone), and then proceed with 2.0.

    Good luck!
    Anestis


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [iTunes 8] Error 1604 Solved
    By kkdool in forum General
    Replies: 8
    Last Post: 09-22-2008, 02:11 AM
  2. [PwnageTool] iTunes restore error (6)
    By 360boi in forum PwnageTool
    Replies: 40
    Last Post: 09-13-2008, 01:31 PM
  3. 1.1.4 to 2.0.x.. iTunes error 1604
    By TheSacredSoul in forum General
    Replies: 4
    Last Post: 08-31-2008, 07:36 PM
  4. [PwnageTool] iTunes won't restore (error 6)
    By Brain in forum PwnageTool
    Replies: 8
    Last Post: 04-28-2008, 12:55 AM
  5. iTunes Error -1604 .....
    By 008325 in forum PwnageTool
    Replies: 3
    Last Post: 04-03-2008, 12:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:38 AM.
twitter, follow us!