Results 1 to 3 of 3
Discuss [PwnageTool] 1.1.4 installer issue at the PwnageTool - Hackint0sh.org; everytime i try to install bsd subsystem or sources or anything i get package download ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [PwnageTool] 1.1.4 installer issue

    everytime i try to install bsd subsystem or sources or anything i get package download failed. nomatter how many time i reboot my phone. is there anyway to fix this. i`m screwed without this.



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Make sure your sources are all up to date - specifically community sources or it will try and download from the wrong place so it will fail!

    If thats up to date then clear the queue/ remove the download from the queue and try again.

    If it still wont work then its just a server issue - try again later! from time to time that happens...
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  3. #3
    Professional Array

    Join Date
    Jul 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    thanx alot. that did it.

 

 

Similar Threads

  1. [PwnageTool 2.1]Caller ID issue
    By JN2 in forum PwnageTool
    Replies: 4
    Last Post: 11-28-2008, 03:51 PM
  2. [PwnageTool 2.0] Sound Volume Issue
    By Leopar in forum PwnageTool
    Replies: 15
    Last Post: 07-29-2008, 03:38 AM
  3. [PwnageTool 2.0] Endless Loop issue
    By komes in forum PwnageTool
    Replies: 4
    Last Post: 07-21-2008, 06:56 AM
  4. [PwnageTool] WiFi known networks annoying issue
    By Marco60 in forum PwnageTool
    Replies: 10
    Last Post: 05-29-2008, 06:34 AM
  5. [PwnageTool] v1.1 New installer problem
    By bob616 in forum PwnageTool
    Replies: 11
    Last Post: 05-08-2008, 05:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 PM.
twitter, follow us!