Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [Pwnage2.0.1] [FW 2.0.1] [2G] Mail doesn't work :( at the PwnageTool - Hackint0sh.org; anyone else having this problem? when i launch Mail, it just stays (the loading bit, ...
  1. #1
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [Pwnage2.0.1] [FW 2.0.1] [2G] Mail doesn't work :(

    anyone else having this problem?

    when i launch Mail, it just stays (the loading bit, Mail's rough interface outline) and then disappears back to desktop.

    Weather and Stocks doesn't update, but im suspecting it's because my router is having problem with Yahoo (im uploading stuff)

    everything else works great.
    anyone noticed that sync in 2.0.1 doesn't put iPhone into sync mode? it's copying files while the phone stays functional as though nothing is happening (except iPod launches and say Syncing)
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You know I had noticed that sync'ing thing yesterday although it hadn't really quite registered it was going on (I thought I had accidentally cancelled it), this is a HUGE improvement.

    I'm not having any of the problems you describe, sorry :-(

  3. #3
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Mail is a known problem.

    Restore ipsw to phone
    DO NOT sync with your computer
    Create a mail account on your iPhone
    Sync with your computer

    The problems are with permissions restored from your backups made with iTunes., do the above and it will work...

    :hack:

  4. #4
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    so your Mail works perfectly fine?

    did you do no-wipe option? (i did, may be it needs wipe? )

    my Weather and Stock works fine after more testing.

    edit:
    thanks sophos9, so i have to do restore again?
    is there anyway to fix the problem without removing all my music/stuff
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  5. #5
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I've had this on upgrades when testing, the fix posted sorts its...

    Have you got terminal or SSH installed on your phone?


  6. #6
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    restored again....... restoreing backup now as we speak, hopefully this time will work

    yes, SSH installed. why? is there a command to fix this?
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Location
    Copenhagen, Denmark
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem, i installed BossPrefs via Cydia and pressed Fix User Dir Premissions and now my mail works perfectly
    My iPhone: 8GB 2g iPhone week 47, 2007 - 3.0 GM - Unlocked
    My Mac: MacBook Pro Unibody Week 53 2008 - 2.4 GHZ - 2GB DDR3 - 250GB Harddrive - Leopard 10.5.7 - iTunes 8.2

  8. #8
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    From SSH you can change the permission of your applications (easier to do in terminal)

    Sure bossprefs can do this but I dont know exactly what it does to all the other apps permissions which is why I would rather only fix the problem .app

    :hack:

  9. #9
    Professional Array hunter087's Avatar

    Join Date
    Jul 2008
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    thanks. re-flash with another firmware and add an account to Mail before syncing fixed the problem.

    in the future, i'll use the BossProf's method, as that's easier and don't require to unplug the phone during the progress.

    however, when i sync stuff now, it's in sync mode instead of normal mode..... don't know what have i done wrong.
    My Rig:
    Core2Quad q6600 overclocked @ 3.4Ghz cooled by Thermalright Ultra 120 Extreme // 8GB Corsair XMS2 RAM // Abit iP35 Pro //
    BFG GTX260 Maxcore 896MB // Samsung 64GB SSD + WD Raptor 74GB + 1TB Black + 1TB Green // Corsair Hx620w // Antec p182 //
    Samsung T240 24inch Monitor // Logitech G5 //

    My iPhone:
    8GB Pwned at 3.0 with working MMS

  10. #10
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Glad to hear its sorted. Easier to change permissions via SSH or use a terminal and chmod -R 755 to the app

    Do you mean when you sync with iTunes? Mine is always in sync mode when I sync with iTunes....


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [pwnage tool][2.0]Mail Problem (mail loads, but won't work)
    By anewkindofarmy in forum PwnageTool
    Replies: 12
    Last Post: 09-16-2008, 04:41 PM
  2. Replies: 18
    Last Post: 07-30-2008, 03:09 PM
  3. with ziphone to 1.1.4 - Mail doesn't work
    By hauns4 in forum General
    Replies: 2
    Last Post: 03-08-2008, 04:31 PM
  4. will mail app in iphon work with yahoo mail account?
    By HEMMY in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-29-2007, 07:04 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:10 PM.
twitter, follow us!