Results 1 to 8 of 8
Discuss [Pwnage Tool][Wi-Fi] The pwnage tool gave the final punch to my wifi connection at the PwnageTool - Hackint0sh.org; Hi, Just to give you a chronicle of recent events until I lost the ability ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [Pwnage Tool][Wi-Fi] The pwnage tool gave the final punch to my wifi connection

    Hi,

    Just to give you a chronicle of recent events until I lost the ability to connect to internet and to download applications through installer.

    a. Over a month ago, my uncle who came to visit, gave me me his older iPhone. He changes to the new 3G. The iPhone he gave me was unlocked and activated, but unstable. It would suddenly turn itself off frequently. Wi-Fi worked just fine.

    b. I restored the iPhone several times and used a number of Programs to see if I could ameliorate the frequent instability. (It was almost impossible to bear with the iPhone turning itself off so often, specially when I wanted to use the WeDict application). I used iLiberty+, Pwnage Tool 1.1, and even used a patch from Ziphone to erase the baseband because I even tried updating to 2.0. After using all these programs, the phone became mor stable, but it also lost some of its features.

    c. After using the Pwnage tool, I coudn't dial a phone call, nor use the wi-fi because the iPhone "wasn't able to locate/join the network" or it simply had "No Wi-Fi".

    d. Due to the tremendous help given in this forum, I have lastly used iLiberty+ and I can make phone calls now. However, even though I have restored the baseband to 04.04.05_G, I am still "unable to join my network" or I have "No Wi-Fi"

    I have searched your site for answers and unfortunately I haven't got the right one. It also seems to me that many people are also (often) concerned with this issue. I wonder if there could be a thread that condenses all of the already possible solutions given by you guys. I think it would be very helpful. I hope myself, I can solve this problem sometime soon, the iPhone can be a great tool if internet and the installer can be used to download applications. The cell phone and ipod features are cool, but in my view are the other features that are at the moment the most relevant. Unfortunately, without Wi-Fi I can't do much.

    Thank you for your support again,

    igmolinav



  2. #2
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    (It was the pwnage tool that "erased" the Wi-Fi capability).

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no wifi after pwnage 2.0.2

    even i am facing the same issue....i have pwnd more than 10 phones without any issue but juss one phone .....everything worked but WIFI.....its just not searching for any network....the dev team should come up with a fix for this issue since its a common issue quiet a few people are facing...

    Nj

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post

    thanks for the repky but in vain it doesnt work


  6. #6
    Newbie Array son_of_satan666's Avatar

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    have you guys tried to restore the iphone?

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by son_of_satan666 View Post
    have you guys tried to restore the iphone?
    yes i have restored it with the original as well as the custom firmware a couple of times but still no luck

  8. #8
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you have already tried everything - Erasing baseband, installing new firmwares, than you have nothing left but
    to try and return the phone to apple and see if they'll find the problem. It's a one year limited warranty and it might
    be worth the shot. Other than that i think it's a glitch in the motherboard. :iphone:

 

 

Similar Threads

  1. Replies: 5
    Last Post: 08-13-2008, 08:31 PM
  2. [pwnage tool] Wifi, Signal and Keystoke problems
    By idavid in forum PwnageTool
    Replies: 5
    Last Post: 07-27-2008, 11:16 PM
  3. Replies: 0
    Last Post: 07-24-2008, 04:21 PM
  4. [Pwnage Tool] Loading Apps using Pwnage 1.1
    By ltrain in forum PwnageTool
    Replies: 0
    Last Post: 07-17-2008, 09:51 PM
  5. Wifi problem after Pwnage tool
    By th_monk80 in forum PwnageTool
    Replies: 1
    Last Post: 04-06-2008, 09:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:39 AM.
twitter, follow us!