Results 1 to 4 of 4
Discuss [Pwnage Tool]Suddenly strange behavior-BootNeuter failure at the PwnageTool - Hackint0sh.org; Suddenly today the BootNeuter program is failing. I think is says Error 2. When I ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [Pwnage Tool]Suddenly strange behavior-BootNeuter failure

    Suddenly today the BootNeuter program is failing. I think is says Error 2.

    When I try to run the app from the springboard, the BootNeuter program gives this error message:

    "This application must be run under UID 0. Please check your application."

    Long story short, after some fooling around I ran chmod 4755 /Applications/BootNeuter.app/BootNeuter and that fixed it. I was able to then flash with the program and neuter and unlock.

    So somehow the permissions on BootNeuter have become messed up. I downloaded a fresh PTool and it does the same thing. So, you advanced programmers out there...what does this tell you is going on? And more importantly, how to fix it? Thanks.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    try using installer, go to iclarified and install bootneuter there.

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    But the point is that yesterday it was working fine. Today its messed up. BTW its PwnageTool v. 1.1. And I'm not loading any custom bundles that might mess things.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Why are you running it on a daily basis ?

 

 

Similar Threads

  1. Strange water damage behavior.
    By SGC2.0 in forum iPhone 3G
    Replies: 0
    Last Post: 11-26-2010, 03:28 AM
  2. Replies: 7
    Last Post: 08-24-2008, 07:53 AM
  3. [Pwnage Tool] Weird behavior 4 iTunes downloads
    By Marco60 in forum PwnageTool
    Replies: 3
    Last Post: 05-21-2008, 02:05 PM
  4. [pwnage Tool] Can't remove Bootneuter??
    By bobhope in forum PwnageTool
    Replies: 7
    Last Post: 05-08-2008, 10:25 PM
  5. Strange Behavior !
    By iphonewiz in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-26-2007, 01:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:47 AM.
twitter, follow us!