Results 1 to 7 of 7
Discuss [Pwnage Tool/iLiberty+] No wifi, No Bleutooth, poor batt life. Need SWiFi/WTF? Help! at the PwnageTool - Hackint0sh.org; I just cant figure it out . Can anyone explain to me exactly how to ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Pwnage Tool/iLiberty+] No wifi, No Bleutooth, poor batt life. Need SWiFi/WTF? Help!

    I just cant figure it out . Can anyone explain to me exactly how to package swifi into pwnage tool or iLiberty+? I'm using a PowerBook G4 with the latest Tiger software.
    Ok, I figured that you have to create a custom file "package" and rename it with the .bundle extension for pwnage tool, but I'm just not sure about how to package it properly? (coding and all)
    Then once you upload it to the new ipsw package and install that thru iTunes; I understand you must initiate the swifi process on your iphone manually with the terminal app. I know how to log in to the root using "alpine" but I'm not too sure about the command line used to initiate the swifi process. (I don't know that much about coding)
    With iLiberty+ everywhere I read it says to just simply download the swifi.zip and add it to "custom payload" except every time I try adding either the zip or unzipped file it won't accept it. I dont understand what formats it will accept either. I have tried following many different guides with no succes. I have googled the hell out of this topic and I am almost at a dead end. I am really hoping that swifi tool will allow me to regain my battery life, bluetooth and wifi functionality otherwise I gotta craigslist this piece. I really appreciate any help as I have been quite frustrated throughout this process. And although I am very knowledgeable in DAW and digital recording and such, I know next to nothing about this kind of stuff. Again I really appreciate everyone for all they do, and the knowledge these forums can facilitate.
    Best regards.



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    m in same prob and i cant figure out wer do i need to put swifi files after unzipping them !
    i think in the usr / bin n then swifi ! but again i found that i already have a file name Swifi in it so shld i replace it or just overwrite it
    Actually m afraid that i dont corrupt my phone !
    Plz help !

  3. #3
    Professional Array jrui's Avatar

    Join Date
    Jan 2008
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey thanx So the directory 4 Swifi is - cd /usr/bin

    and again i cant log in into term Vt100 .. itasks for password i enter alpine then it asks for loogin !!

    wat shld be the log in name ??? plz help !

  5. #5
    Professional Array

    Join Date
    Feb 2008
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by vishisback View Post
    Hey thanx So the directory 4 Swifi is - cd /usr/bin

    and again i cant log in into term Vt100 .. itasks for password i enter alpine then it asks for loogin !!

    wat shld be the log in name ??? plz help !
    Then you have to install SUID fix... But I don't know why wince you don't have Wifi...

    Try finding a hot spot without encryption and a really strong signal, my iPhone can connect to only one network.... But it does.


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Buddy i have the prob of greyed wifi n no bluetooth so how can i connect to wifi-hotspot unless its fixed ?
    n thanx for the SUID fix ! term vt wrks now ! now i'll just try to fix the wifi now hope it gets fixed
    C ya !

  7. #7
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Seriously.. This is quite annoying. Couldn't someone just add swifi to the installer? Then we could just download it that way over the EDGE network and run it from terminal. Is that possible? I really want to get to the bottom of this ASAP. Advise Pleeeesee!!

 

 

Similar Threads

  1. Replies: 42
    Last Post: 09-02-2008, 04:36 AM
  2. Replies: 7
    Last Post: 08-24-2008, 07:53 AM
  3. Replies: 0
    Last Post: 07-24-2008, 04:21 PM
  4. Replies: 0
    Last Post: 07-24-2008, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:38 PM.
twitter, follow us!