Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [pwnage tool][2.0]Mail Problem (mail loads, but won't work) at the PwnageTool - Hackint0sh.org; thanks very much v.pochotov that works just fine for me...
  1. #11
    Advanced Array

    Join Date
    Nov 2007
    Location
    wny nj
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks very much v.pochotov that works just fine for me


  2. #12
    Advanced Array kdub3000's Avatar

    Join Date
    Aug 2007
    Location
    US
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Looks like this problem is back with the new 2.1 fw. I used pwnage for 2.1 and mail works fine until I run cydia. I updated it and installed ssh and did chmod and change the owner to mobile and mail still crashes everytime. 1st gen 16bg iphone on t-mobile.

    The only way I've been able get mail to launch is if I try launching mail through ssh:

    ./MobileMail.app/MobileMail

    and then click the mail icon. But, this only works if I haven't done a chmod and chown. Now, It doesn't work at all.

    any ideas?
    Last edited by kdub3000; 09-16-2008 at 04:22 PM.
    • 8gb iPhone HW unlocked to T-mobile on day one (8/25/07).....died in May 2008 due to failed antenna hardware modification (Now it is a iPod Touch)
    • Virginized and Unlocked to v1.1.1 on 10/19
    • Now:Upgraded to 2.0 on T-mobile
    • Discovered the t-zones $5.99 hack (thanks to syasses trick)
    • upgrade to 16gb iPhone and pwned it to 2.0 on day one

  3. #13
    Advanced Array kdub3000's Avatar

    Join Date
    Aug 2007
    Location
    US
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Using Boss Prefs to fix disk permissions didn't work.

    But for some reason, neutering Apple's kill switch in Boss Prefs has cleared it up. Which makes no sense.

    edit:

    spoke to soon. I installed winterboard and now it is not working again. Also, Boss Prefs fixes aren't clearing it up either.
    Last edited by kdub3000; 09-16-2008 at 05:04 PM.
    • 8gb iPhone HW unlocked to T-mobile on day one (8/25/07).....died in May 2008 due to failed antenna hardware modification (Now it is a iPod Touch)
    • Virginized and Unlocked to v1.1.1 on 10/19
    • Now:Upgraded to 2.0 on T-mobile
    • Discovered the t-zones $5.99 hack (thanks to syasses trick)
    • upgrade to 16gb iPhone and pwned it to 2.0 on day one

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 18
    Last Post: 07-30-2008, 03:09 PM
  2. Mail not working after PWNAGE
    By Deifiic in forum PwnageTool
    Replies: 5
    Last Post: 04-04-2008, 06:06 AM
  3. Replies: 6
    Last Post: 11-29-2007, 05:59 PM
  4. will mail app in iphon work with yahoo mail account?
    By HEMMY in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-29-2007, 07:04 PM
  5. Replies: 1
    Last Post: 04-22-2006, 12:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:49 PM.
twitter, follow us!