Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
Discuss [Pwnage Tool][2.0.3.1] Update Released! at the PwnageTool - Hackint0sh.org; Originally Posted by cosmoLV i don't cnow but it Pwnage 2.0.3 ewery time fails CosmoLV ...
  1. #21
    Professional Array Nettwerk's Avatar

    Join Date
    Mar 2008
    Location
    Latvia / Valmiera
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by cosmoLV View Post
    i don't cnow but it Pwnage 2.0.3 ewery time fails
    CosmoLV did u update PWNAGE?
    iPhone 3G
    Firmware: 3.0 Beta 3 (7A280f) > 3.0 Beta 4 (7A300g) > 3.0 Beta 5 (7A312g)
    Carrier: LV LMT
    SMS/MMS/Call:Yes
    GPRS/3G:YES
    Wifi:YES
    Youtube:YES


  2. #22
    Developer Array cosmoLV's Avatar

    Join Date
    Dec 2007
    Location
    Latvia
    Posts
    320
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    23

    Default

    yes i hawe 2.0.3.1 but it show this message - i newer had before this problem - hmmm i try re Download firmware package, maybe it make this trouble...

    error
    [SIZE=2]Location: Latvia

    ---

  3. #23
    Newbie Array goyanix's Avatar

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the same problem. Every time:

    Patching LLB
    FAIL

  4. #24
    Developer Array cosmoLV's Avatar

    Join Date
    Dec 2007
    Location
    Latvia
    Posts
    320
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    23

    Default

    reDownload firmware but fails anyway ok, looks like Pwnage tool 2.0.3.1 hawe problems with Firmware 2.0.2
    Last edited by cosmoLV; 08-27-2008 at 12:58 AM.
    [SIZE=2]Location: Latvia

    ---

  5. #25
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    2.0.3.1 is working fine for me ! both 2G and 3G, different type of custom IPSW contents


  6. #26
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ CosmoLV
    The reason of your trouble is "The application SHOULD ONLY be downloaded as a .tbz file and should NOT be decompressed using the application called “the unarchiver” (this breaks permissions within PwnageTool) just use the standard OS X built in ‘Archive Utility’ to decompress" (c) iphone-dev.org
    Last edited by Mariarty; 08-27-2008 at 03:56 AM.

  7. #27
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    2.0.3.1 is working great here on my 3G.

  8. #28
    Supporter Array

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    10

    Default

    got the same problem since the first pwnage tool was released... just try up to 10 times and suddenly it"s working...

  9. #29
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question I wanna localize PwnageTool in italian

    I wanna localize PwnageTool in italian. I've already localized all PwnageTool in Italian :hack:, but i would want an official version of it, so i wanna ask some things... How can i contact the DevTeam and say them:"Hey, i've the italian localization"?
    :iphone:

  10. #30
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Downloaded Pwnage 2.0.3.1 twice now just to double check the bug.

    I have put some carrier customizations in to the Contents/Resources/CustomPackages/ and it fails to recognize them. Only the default Cydia & Installer show up as an option.

    I copied the customizations (that I know work fine) from Pwnage 2.0.2 so I think there are a few more bugs in this latest Pwnage realease still :-(


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. [Pwnage Tool][2.0.3.1] has been released
    By n350z in forum PwnageTool
    Replies: 8
    Last Post: 09-13-2008, 06:01 PM
  2. [Pwnage Tool 2.0.2] Released!
    By Lush78 in forum PwnageTool
    Replies: 99
    Last Post: 08-30-2008, 09:20 AM
  3. PWNAGE Tool Released!
    By iPwner in forum PwnageTool
    Replies: 1
    Last Post: 04-03-2008, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:13 AM.
twitter, follow us!