Results 1 to 2 of 2
Discuss [Pwnage] Signal has decreased at the PwnageTool - Hackint0sh.org; I unlocked using iPwnage. I placed a call with my att sim and with a ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Pwnage] Signal has decreased

    I unlocked using iPwnage. I placed a call with my att sim and with a tmobile sim and they went through but it seems like my signal strength has decreased. Is this normal?
    Last edited by NYR99; 07-06-2008 at 05:14 AM.



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I never get no signal but it just seems like i dont always have 5 bars like i used to. now i get like 3 or 4?
    maybe its just in my head......

 

 

Similar Threads

  1. iPhone 3G- Pwnage 3.1.5- no signal
    By hanguolaohu in forum PwnageTool
    Replies: 2
    Last Post: 02-26-2010, 02:24 AM
  2. Cannot Get Signal After Pwnage to 3.1.2 on 3G
    By M6NTL in forum PwnageTool
    Replies: 3
    Last Post: 10-28-2009, 11:02 PM
  3. stuck with one bar of signal after pwnage...
    By Tumble in forum PwnageTool
    Replies: 3
    Last Post: 04-19-2009, 12:38 AM
  4. Replies: 5
    Last Post: 08-13-2008, 08:31 PM
  5. [PwnageTool 2.0][3G] - No signal after pwnage
    By resonance in forum PwnageTool
    Replies: 9
    Last Post: 07-21-2008, 08:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:44 PM.
twitter, follow us!