Results 1 to 4 of 4
Discuss Pwnage 3.1.4 worked, but no AT&T logo at the PwnageTool - Hackint0sh.org; Hey, I used the iClarified tutorial to upgrade from 3.0 to 3.1.2 using Pwnage 3.1.4 ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    144
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default Pwnage 3.1.4 worked, but no AT&T logo

    Hey,

    I used the iClarified tutorial to upgrade from 3.0 to 3.1.2 using Pwnage 3.1.4 and everything has worked perfect except that I dont have an AT&T logo. Is there a fix for this? Thanks



  2. #2
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    UltraSn0w fixes this.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by ajl917 View Post
    I used the iClarified tutorial to upgrade from 3.0 to 3.1.2 using Pwnage 3.1.4 and everything has worked perfect except that I dont have an AT&T logo. Is there a fix for this?
    Cosmetic bug, has no real impact

    Quote Originally Posted by Confucious View Post
    UltraSn0w fixes this.
    Won't ultrasn0w cause problems for a legitimate carrier? Is there any point in using this if it just fixes a cosmetic bug?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    The bug isn't just cosmetic - it causes problems for people travelling and roaming on to other networks as different networks charge different rates and it is very helpful to know which network you are on.
    UltraSn0w shouldn't cause a problem but can always be turned off in SBSettings. if an unlock is not required then there is no reason not to upgrade the BB in the first place!
    UltraSn0w is the only fix at the moment although the fix will be built in to the next version of pwnage.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. Replies: 2
    Last Post: 10-29-2009, 11:27 AM
  2. Replies: 7
    Last Post: 07-24-2009, 09:13 AM
  3. Replies: 1
    Last Post: 08-04-2008, 03:51 AM
  4. Pwnage worked... but...
    By smittyt2k6 in forum PwnageTool
    Replies: 8
    Last Post: 04-04-2008, 03:34 AM
  5. [Pwnage] Apple Rainbow Logo+Icon
    By kkdool in forum General
    Replies: 0
    Last Post: 04-04-2008, 02:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:42 AM.
twitter, follow us!