Results 1 to 5 of 5
Discuss [Pwnage 2.1] Wierd thing happened at the PwnageTool - Hackint0sh.org; I have a 2.1 pwned iphone. I got it using the newest pwnage tool avaiable. ...
  1. #1
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default [Pwnage 2.1] Wierd thing happened

    I have a 2.1 pwned iphone. I got it using the newest pwnage tool avaiable.
    I had a 2.0, then 2.0.1 and now 2.1.
    Everything is working as it should. Backup takes around 20~30seconds (I have 1,37Gb of apps, its really fast now). I can sync with no problem at all. My apps stopped crashing, I dont get slowdowns on springboard, its really good now.

    The thing is, yesterday after i synced I turned it off cause i was going to sleep. When i woke up, i turn it on, and it didnt connected to my wireless network. So i went to General, and my wifi was greyed out. Then i checked my Bluetooth, and it was too. So I hard rebooted, and then it was all back to normal.

    Does anyone had the same problem?And should i try to use swifi??
    Cause maybe my wifi tables are bad.

    Thanks,
    Abras



  2. #2
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    Unless u experience this same problem again, dont use swifi

    if its fine right now then hopefuly it was only a glitch
    i had kinda a similar problem

    i had grey wifi on 2.0
    my settings then crashed

    i opend settings again and wifi was back
    weird i know

    but since then i have had no wifi problems
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  3. #3
    Newbie Array

    Join Date
    Sep 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have an issue with edge that seems to be similar...

    it does not fetch my email at the set intervals but works perfectly in safari, maps, etc.

    When i go into safari or maps then miraculously it fetches the emails. any tips?

  4. #4
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Quote Originally Posted by lordofdaflies View Post
    Unless u experience this same problem again, dont use swifi

    if its fine right now then hopefuly it was only a glitch
    i had kinda a similar problem

    i had grey wifi on 2.0
    my settings then crashed

    i opend settings again and wifi was back
    weird i know

    but since then i have had no wifi problems
    Ok thanks a lot.
    I wont use swifi. But this is something very weird.
    Anyways, thanks for the answer.
    Abras

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by mperkovic View Post
    i have an issue with edge that seems to be similar...

    it does not fetch my email at the set intervals but works perfectly in safari, maps, etc.

    When i go into safari or maps then miraculously it fetches the emails. any tips?
    It sounds more like a Mail.app problem than an Edge problem. Mail.app has lots of little problems with connections.
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1


 

 

Similar Threads

  1. Strange thing has happened...
    By Rooster212 in forum iPhone 3G
    Replies: 4
    Last Post: 08-20-2008, 12:25 AM
  2. unlocked 1.1.2 OTB o2 uk. Strange thing has happened. Anyone else?
    By ginsters in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:49 AM
  3. HELP! Wierd thing happens when talking!
    By Saint355 in forum General
    Replies: 5
    Last Post: 02-05-2008, 08:33 PM
  4. Replies: 5
    Last Post: 11-11-2007, 08:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 AM.
twitter, follow us!