Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
Discuss [Pwnage 2.1] Error 2001/1600 - SOLUTION at the PwnageTool - Hackint0sh.org; I don't have a 3G phone or I would try the downgrade to see what ...
  1. #21
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I don't have a 3G phone or I would try the downgrade to see what happens

    Best thing to do is give it a go

    If if fails to complete you will only need to DFU restore back to 2.1 a gain to be back in the position you are now
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


  2. #22
    seseberg
    Guest

    Default

    yes, but if id does not work, and I get back to 2.1, I have accomplished nothing............

  3. #23
    seseberg
    Guest

    Default

    ok, I got unknown error 1013 when trying to restore to an official 2.0.2 with itunes 8 on my 3g............ HELP!!!!!!!!!!!!!

  4. #24
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I know what you mean...

    I've just been googling and so fair I haven't found any1 that saying downgrading from 2.1 on the latest BB works..

    http://hackint0sh.org/forum/showthread.php?t=51884
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #25
    seseberg
    Guest

    Default

    it gives me error 1013 when I try to do it from dfu mode, and also from recovery mode... when I try to upload a custom 2.1 to it it gives me itunes error 6... probably because the phone was never pwned before? help!


  6. #26
    Advanced Array

    Join Date
    Sep 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    OK, I have been reading tons of posts here on this topic. Let me share my experience and what I did to upgrade. I have crosschecked and tested this on two of my test iPhones. Some users end with errors when trying pwnageTool 2.1 with custom firmware on that.
    Lets assume the iPhone is at firmware 1.1.1 - 1.1.4 and has never been pwnaged before.

    1. Sync your iPhone with iTunes, make sure to also get the photos from camera roll.
    2. If you care for call history, sms history aso SFTP into the "old" iPhone and goto /private/var/mobile/Library/ and save the *db files.
    3. Get iTunes 8 on your Mac if you did not already
    4. In iTunes restore to Apple firmware 2.1 (you will end with a locked iPhone)
    5. Start Quickpwn 1.1 to pwn your iPhone, disconnect the iPhone then from the Mac
    6. Use PwnageTool 2.1 to create the custom firmware. In pwnageTool once you are at the step where PwnageTool asks you if the iPhone has ever been pwnaged before, click "yes"; quit pwnageTool then.
    7. Make sure iTunes ist running on the Mac
    8. Shut down the iPhone (still disconnected from Mac) with the red slider
    9. Hold Home button and while holding home button connect iPhone to Mac.
    10. Keep holding Home until iTunes finds the iPhone in (simple) recovery mode.
    11. Option click restore and select the custom firmware 2.1 you made.
    12. iTunes offers to restore "from backup data". Dont, choose "setup as a new iPhone".
    13. Sync your iPhone as usual, then install OpenSSH and SFTP into the iPhone to copy back the *.db files

    Once an iPhone is pwnaged, you dont need DFU mode anymore. This is done in step 5.
    Mr. Volkspost: Thanks again for a wonderful set of instructions. People are getting confused between a full DFU versus putting the phone (2G/3G) into simple restore mode to load the custom firmware. Your instructions are so clear and simple, they should be "stickied"! I think this will help LOTS of people

    Ipecac

    ps: Thanks for helping me out a few weeks ago when I had the same problem with my wife's 2G phone. Cheers, mate.

  7. #27
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just tried to update from 2.0.2 to 2.1. When I entered an DFU mode and tried to restore with pwnaged image I got error 1600.

    Then I tried to restore without DFU. I just connected iPhone to iTunes and clicked alt-restore. Everything went smooth B-)

  8. #28
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    107
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by solak View Post
    I just tried to update from 2.0.2 to 2.1. When I entered an DFU mode and tried to restore with pwnaged image I got error 1600.

    Then I tried to restore without DFU. I just connected iPhone to iTunes and clicked alt-restore. Everything went smooth B-)

    Worked for me too! Thanks!

  9. #29
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hm this haven't worked for me on a:

    First gen iPhone, before hacked Chinese way 1.1.3 (not by me), then updated with apple's latest firmware.

    Anyhow pwnage didn't work was keeping errors 1600, 6 and 2001.

    Also trying to restore again to the original firmware didn't work. Now I only can get a iTunes logo with an usb cable underneath. After a minute of 3 it will reboot it selve to the iTunes logo with the usb cable

    Probably DFU mode also as i still can get iTunes to recognise it when I try to set it like that and with black screen iTunes says it is in recovery mode. But what ever I tried I keep up with the above errors.

    QuickPwn doesn't recognise the phone when connected in either mode. I'm stuck.

  10. #30
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Fixed ended up fixing it with itunes 7 on a IBM thinkpad "embarrassed"

    Have restored it first through itunes with the original 2.1 5F136

    then connected it to my mac and made sure it was in DFU mode with the help of Pwnage pity you have to build a package before you can do that.

    then with the package copied to the thinkpad dit a restore in iTunes to the custom firmware.

    It worked great itunes 7 did give some mesages on the way that the iPhone needed itunes 8 but left it connected and running and everything was just as it should be.

    (did try it on the mac but has to do with itunes 8 because I was still getting error 6 and yes it was in DFU)


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 02-21-2010, 05:47 PM
  2. 3GS Activate Before Restore? Error 2001
    By bballgd111 in forum purplera1n (3GS jailbreak)
    Replies: 0
    Last Post: 09-07-2009, 07:33 PM
  3. [Pwnage 2.1] Error 1600 - SOLUTION
    By LA20 in forum PwnageTool
    Replies: 18
    Last Post: 10-22-2008, 09:12 AM
  4. [Pwnage 2.1] cant get rid of 1600 error
    By lilhawaiisurfa in forum PwnageTool
    Replies: 6
    Last Post: 09-20-2008, 09:23 PM
  5. Replies: 8
    Last Post: 08-11-2008, 02:05 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:48 PM.
twitter, follow us!