Results 1 to 5 of 5
Discuss [Pwnage 2.0.3][2.0.2] Passcode lock won't turn on at the PwnageTool - Hackint0sh.org; Hi, I have already apply the 777 permission to the var/keychains folder and my password ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    257
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default [Pwnage 2.0.3][2.0.2] Passcode lock won't turn on

    Hi, I have already apply the 777 permission to the var/keychains folder and my password are being saved, but when I tried to set the Passcode Lock, it fails to turn on. It just ask me for the pwd, shows me the settings, and when I go back to the general menu the Passcode Lock still off.

    Best regards,

    Solution: Reading the Dev team Blog, there was a comment posted by Porthos, he suggested to set the permission to the /var/Managed\ Preferences to 777. You should make sure that /var/Managed\ Preferences/mobile folder gets the permissions 777 as well.

    Best regards.
    Last edited by Yogs; 08-29-2008 at 08:06 PM.



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Fixed nevermind /var/Managed\ Preferences and /var/Keychains were affected for me
    Last edited by alpineflip; 08-26-2008 at 05:21 PM.

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i have the same problem

    i changed permissions of the 'Mobile' folder to 777 but that did not make any difference

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try

    chmod 777 /var/Managed\ Preferences
    chmod 777 /var/Keychains

    The new PwnageTool has this corrected though but if you don't want to restore again that should fix it.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Dublin, Ireland
    Posts
    123
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    that fixed it... cheers mate!


 

 

Similar Threads

  1. Bypass passcode lock in 2.1 firmware?
    By PhoneInside in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 10-14-2008, 12:35 AM
  2. Disable Passcode Lock
    By lamanodedios in forum Free Toolchain Software (Cydia App's)
    Replies: 29
    Last Post: 10-01-2008, 05:04 AM
  3. [Exchange][2.0] Disable passcode lock ?
    By znote in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 07-23-2008, 03:14 PM
  4. [1.1.3NAT] Passcode Lock problem
    By c3p0 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-27-2008, 08:59 PM
  5. passcode lock/System lock
    By crunch81 in forum General
    Replies: 2
    Last Post: 10-22-2007, 10:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:41 PM.
twitter, follow us!