Results 1 to 9 of 9
Discuss [pwnage 2.0.3.1][FW 1.1.4 -> 2.0.2] Pwnagetool cant detect firmware at the PwnageTool - Hackint0sh.org; Hi. I plan to upgrade from 1.1.4 to 2.0.2. Use PwnageTool 2.0.3.1. I've downloaded the ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [pwnage 2.0.3.1][FW 1.1.4 -> 2.0.2] Pwnagetool cant detect firmware

    Hi.
    I plan to upgrade from 1.1.4 to 2.0.2.
    Use PwnageTool 2.0.3.1.
    I've downloaded the following frmware files:
    iPhone1,1_2.0_5A347_Restore.ipsw
    iPhone1,1_2.0.1_5B108_Restore.ipsw
    iPhone1,1_2.0.2_5C1_Restore.ipsw

    They are all in the same directory.

    Obviously I want to rebuild the latest one (2.0.2), but PwnageTool only finds the first one ie version 2.0.
    When I try to browse for the file and select the 2.0.2 firmware i get the message " Wrong firmware bundle selected"

    Any suggestions what might be wrong?
    cheers,
    David



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    download your 2.0.2 firmware again.
    use firefox to download your firmware .
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    ...and make sure that you hit the iPhone in the selection and not 3G ;-)
    happened to me once...
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    download your 2.0.2 firmware again.
    use firefox to download your firmware .
    Tried that.
    Didn't help.
    Reinstalled PwanageTool (removed old plist-file)
    Still same.

  5. #5
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem for me, only detects 2.0.1 IPSW. Deleted that and left the 2.0.2 IPSW in the same folder, but still can't find. Manual select shows "Wrong firmware bundle selected".

    Downloaded 2.0.3.1 update through Sparkle and downloading it whole from the dev site have the same result.


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Just to make sure you got the correct original fw files, here are the Apple download links
    http://www.hackint0sh.org/forum/showthread.php?t=22056

    My error stated in the earlier post was that - probably late at night - on that three Icons (3G iPhone, iPod Touch, 2G iPhone) in PwnageTool I hit the wrong one.
    In my case I wanted to create a custom firmware for my int. unlocked 3G iPhone to get it Jailbroken but hit the "iPhone" and not "iPhone 3G" in PwnageTool. So PwnageTool did not find my (downloaded) 3G firmware files, browsing and pointing to them gave me the error. Took me 10 minutes to realize that I was the idiot.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Rookie Array

    Join Date
    Sep 2008
    Location
    Singapore, Singapore, Singapore
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi fellows,

    I am new to all this PwnageTool and was trying to follow all the instructions on the use of it, but keep getting the same error message.

    iPhone 2G ver 1.1.3
    Mac OSX
    iTunes 7.7.1
    Pwnage Tool 2.0.3.1

    Whenever I start the PwnageTool, it couldn't locate the firmware bundle. When redirected to the Desktop Folder Pwnage for "iPhone1,1_2.0.2_5C1_Restore.ipsw", it will show "Wrong Firmware Bundle Selected".

    I have read somewhere about the need to update the iTunes Firmware Bundle, so just got it done, now ver2.0.2 but still not working.

    Pls help

    Eric

  8. #8
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having exactly the same problem. I've searched high and low and have done all the things people have suggested and still having the same problem. Nothing seems to work.

    Any clues in what I'm trying to do?

    Running OS X 10.4.11
    iTunes 8.0.1
    Phone originally a US purchased OOB 1.1.2, jailbroken and unlocked currently running 1.1.3 wanting to upgrade to 2.0.1
    Have tried Pwnage tool 2.1 and 2.0.1
    Have tried ipsw files 2.0 and 2.0.1 (yes, I have downloaded using firefox using the apple download links on here, and yes, they are the 1,1 files, and yes, I have clicked on the 2g iphone in Pwnage).

    Pulling my hair out a bit as there doesn't seem to be an obvious reason when I'm following the instructions to the letter. Nobody seems to be coming forward with a decent answer or suggestion either. Any help much appreciated. Thanks.

  9. #9
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update on what I posted yesterday:

    Downloaded Pwnage 2.0.3.1 - this was the only version of pwnage I could get to actually see any of the firmware files. Made a custom firmware 2.0.1 and followed the iClarified tutorial to the letter. Restored in iTunes with that custom file and got an error 1600.

    Poo.

    Should I have used the latest Pwnage? What if Pwnage 2.1 won't see the firmware?
    Please help if you can. I have a useless phone right now. Thanks.

 

 

Similar Threads

  1. Replies: 173
    Last Post: 08-04-2008, 08:52 PM
  2. Replies: 20
    Last Post: 07-24-2008, 11:31 PM
  3. [PwnageTool 2.0][3G] - No signal after pwnage
    By resonance in forum PwnageTool
    Replies: 9
    Last Post: 07-21-2008, 08:12 PM
  4. pwnage 2.0 doesn't detect DFU mode
    By Gomff in forum PwnageTool
    Replies: 8
    Last Post: 07-20-2008, 10:34 PM
  5. Detect Firmware version from shell
    By fundidor in forum General
    Replies: 3
    Last Post: 11-23-2007, 01:05 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:48 PM.
twitter, follow us!