Results 1 to 7 of 7
Discuss [Pwnage 2.0.2][iPhone 2G] Not asking for Bootloader files at the PwnageTool - Hackint0sh.org; Hi Guys So Im trying to use the pwnage tool 2.0.2 to upgrade my unlocked ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Pwnage 2.0.2][iPhone 2G] Not asking for Bootloader files

    Hi Guys

    So Im trying to use the pwnage tool 2.0.2 to upgrade my unlocked 2G 1.1.4 -> 2.0.1 but its not asking me to upload the 3.9 and 4.6 BL (bootloader) files?? It simply just builds the custom IPSW?

    Do I continue? (I've obviously exited)

    Yes I'm using "iPhone1,1_2.0.1_5B108_Restore.ipsw" not the 3G version.

    Anybody please!! I want the upgrade!!!



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by unlaced View Post
    Hi Guys

    So Im trying to use the pwnage tool 2.0.2 to upgrade my unlocked 2G 1.1.4 -> 2.0.1 but its not asking me to upload the 3.9 and 4.6 BL (bootloader) files?? It simply just builds the custom IPSW?

    Do I continue? (I've obviously exited)

    Yes I'm using "iPhone1,1_2.0.1_5B108_Restore.ipsw" not the 3G version.

    Anybody please!! I want the upgrade!!!
    Quit PwnageTool 2.0.2. ctrl-click on PwnageTool and select "Show package Content". A Windows will open. Open "Contents/Resources". If you see bl39.bin and bl46.bin inside, PwnageTool already found them on your Mac and integrated them. close the windows you opened from the package, start PwnageTool 2.0.2 and unlock your iphone, will be working.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Quit PwnageTool 2.0.2. ctrl-click on PwnageTool and select "Show package Content". A Windows will open. Open "Contents/Resources". If you see bl39.bin and bl46.bin inside, PwnageTool already found them on your Mac and integrated them. close the windows you opened from the package, start PwnageTool 2.0.2 and unlock your iphone, will be working.
    Thanks so much for taking the time out to respond volkspost. Really appreciate it mate.

    All done. Worked like a charm.

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same situation here, 2g 1.1.4 jailbreak via iliberty trying to build the ipsw 2.01 but pwnage doesnt prompt me for the bootloaders.

    I checked the package contents - sure enough it's there. But when i run it i still get the "i haz fail" error. Same error whether my phone is connected to the usb or not.

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    It does not always ask for BL files. In my case, I answered yes to the question on whether my phone was previously pwned, and didn't ask for BL files.
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how come i can't save the ipsw? even if bl files are in the package contents??

  7. #7
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by parirami View Post
    how come i can't save the ipsw? even if bl files are in the package contents??
    hard to say with no info. can you post the log? the clue is probably there
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-18-2009, 08:41 PM
  2. Replies: 10
    Last Post: 09-30-2008, 04:29 PM
  3. Replies: 4
    Last Post: 07-24-2008, 12:44 AM
  4. [Pwnage][2.0] Bootloader and Baseband
    By pakal in forum PwnageTool
    Replies: 0
    Last Post: 07-19-2008, 06:46 PM
  5. Pwnage problem finding bootloader image
    By Lchow1 in forum PwnageTool
    Replies: 6
    Last Post: 04-03-2008, 07:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:41 PM.
twitter, follow us!