Results 1 to 5 of 5
Discuss [PWN 2.0 Bigboss image for windows] receiving mail? at the PwnageTool - Hackint0sh.org; I used the image off the net to update my 2G iphone which is working ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [PWN 2.0 Bigboss image for windows] receiving mail?

    I used the image off the net to update my 2G iphone which is working fine. I restored my info from 1.1.4 to keep contacts and everything which seemed to be fine. I just tried to use the mail button to retrieve my mail from gmail and it says its downloading the 50 emails and then when it gets to the last one and looks like its going to go to the emails it springs back to the main iphone board where sms, calendar and photos and the rest of the icons are. Do I need to rest things to get my mail working again?



  2. #2
    Professional Array

    Join Date
    Jun 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ScoobyDooo View Post
    I used the image off the net to update my 2G iphone which is working fine. I restored my info from 1.1.4 to keep contacts and everything which seemed to be fine. I just tried to use the mail button to retrieve my mail from gmail and it says its downloading the 50 emails and then when it gets to the last one and looks like its going to go to the emails it springs back to the main iphone board where sms, calendar and photos and the rest of the icons are. Do I need to rest things to get my mail working again?
    reboot the iPhone.
    Or check permission with ssh.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this may be a dumb question but how do you check permissions with ssh?

  4. #4
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I figured out how to get into ssh now in private/var/mobile/Applications/ I right click on the application folder and go to properties in the octal it says 0775 do I need to delete the 0 infront of the 775 to make things work or am I looking at the wrong thing?

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well i did something else after reading on the net I downloaded bigboss's preferences and did the fix permissions with it and tried opening mail and it is working now.


 

 

Similar Threads

  1. MacNN: Mail Perspectives adds organizational windows to Mail
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-05-2011, 12:00 AM
  2. Weird image icon on mail and phone
    By Number_41 in forum General
    Replies: 4
    Last Post: 05-24-2009, 06:22 PM
  3. Replies: 1
    Last Post: 12-11-2008, 06:06 PM
  4. Replies: 1
    Last Post: 04-22-2006, 12:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:57 PM.
twitter, follow us!