[pwnage 2.0][pwnage 1.1][winpwn] Will a ipsw from 2.0 work on already pwned iPhones?

Printable View