Do I need to update baseband to get 3.0?

Printable View