Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss possible bug in pwnage 3.0? itunes store not working at the PwnageTool - Hackint0sh.org; hello everybody has anyone noticed something unusual with the iphone itunes store after using the ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default possible bug in pwnage 3.0? itunes store not working

    hello everybody

    has anyone noticed something unusual with the iphone itunes store after using the pwnage tool?
    i used the tool on two iphones this morning and both show the same behavior, the itunes store starts up but is "empty". there are no items you can select to download, just the ads are shown, see linked pic: Twitpic - Share photos on Twitter



    there is no difference if i am logged into the store or not.

    one of the phones is a factory unlocked iphone 3G (itunes activated), the other one is a 2G (devteam activated). on a third iphone, still running 2.2, everything is fine.

    does anyone have any idea what is going on?
    iphone 2G 1.1.2 OTB & pwned (ex TurboSIM, now 3.1.2) & O2-de
    iphone 3GS 32GB black, factory unlocked from Italy & O2-de



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem. Iphone 3G, used Pwnage 3.0 last night. iTunes Store comes up kinda weird.

    Almost like all the listings are bunched up together on the right side. You can click on them if you try hard enough, but then the application crashes.


  3. #3
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default possible bug in pwnage 3.0? itunes store not working

    Had this fault on my 2G iphone using pwnage tool 3.0. I did an original firmware restore and tried unlock/jailbreak using the latest redsn0w itunes store working fine now.....

  5. #5
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same for me on both a 2G & 3G iPhone ..

    I did notice that they're both fine until I installed SBSetings ... I think this is the problem. :-)


  6. #6
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK .. strike that! .. I was wrong .. Obviously a coincidence .. I still have the problem after just installing OpenSSH & Winterboard.

  7. #7
    Professional Array

    Join Date
    Nov 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I have exactly the same problem too.

    I don't have Winterboard or SBSettings installed (did but took them out)

    Only using biteSMS from Cydia now.

    May restore and try again to see if I can see what point the store dies.

  8. #8
    Professional Array

    Join Date
    Nov 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Ok I uninstalled mobilsubstrate and iTunes store on iPhone started working again (but of course it removes biteSMS)

    I re-install biteSMS (and with it mobilesubstrate) and low and behold iTunes store is faulty once again.

  9. #9
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default MobileSubstrate is the culprit

    per Dev Team forums... looks like MobileSubstrate is causing iTunes to display all weird. just uninstall it via Cydia or Icy. should fix iTunes music store issue. FYI... jailbreak apps that rely on MobileSubstrate won't work.

  10. #10
    Rookie Array

    Join Date
    Feb 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Looks like it was fixed. I was wondering this earlier today. There is an updated version of MobileSubstrate on Cydia that will allow iTunes to work now. Although on some of the music I preview, the circle doesn't move to tell how long I've been listening to it.
    Last edited by Spot2004; 06-21-2009 at 09:24 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. App Store and iTunes Store Not Working now!
    By promatchrcr in forum purplera1n (3GS jailbreak)
    Replies: 1
    Last Post: 07-11-2009, 06:10 AM
  2. Replies: 4
    Last Post: 08-07-2008, 11:56 PM
  3. [iTunes Store] Is there a fix for preview not working after NT's 1.1.3 JB?
    By Marco60 in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 02-05-2008, 09:44 PM
  4. iTunes Store not working
    By JSN1 in forum General
    Replies: 1
    Last Post: 12-06-2007, 06:38 AM
  5. itunes store not working in 1.1.1
    By mjban in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 10-20-2007, 02:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:32 PM.
twitter, follow us!