Results 1 to 6 of 6
Discuss Poor Signal strength since 2.0.1 (PWNAGE) at the PwnageTool - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Poor Signal strength since 2.0.1 (PWNAGE)

    Hi!

    I got a brand new 2G from T-Mobil and did the unlock and jailbreak with PWNAGE 2.02 / FW 2.0.1.

    Since then the carrier signal is very poor with my prepaid card. I took my old 2G and did the same procedure but have the same poor carrier signal. With poor I mean 0-2 Bars. If I open the settings, the bars grow up to 4/5 bars until I close the settings.

    So this poor signal quality is confirmed on both of my 2Gs with different carriers. If I put these SIMs in an SE K800i I have full 5 bars. With 1.1.4 the signal quality was much more better!

    Any idea what causes the poor signal after pwn?

    Best wishes, Birke



    EDIT: Another thing to mention:

    If I activate the airplane mode and switch back to normal mode the signal strength is perfect. It has full 5 bars. But after aprox. 1-2 minutes the signal strength decreases to 1-2 bars and will stay with this poor signal.

    If I do the game with the airplane mode again, it will have again full 5 bars until the 1-2 minutes are over and it decreases again to 1-2 bars.

    This is on both of my 2Gs! This happen with different carriers / SIM-cards. Other phones like my K800i has always full 5 bars. Every time.

    I think it is only a software problem, but canīt tell if Apple's FW 2.0.1 or PWNAGE is crap.

    Should I try to use the 3.9 Bootloader instead 4.6? Erasing Baseband?

    The best version / unlock I ever did with the 2G was ZiPhone 3.0 with 1.1.4 FW. The signal was always perfect and the UI never as slow as now. (Sorry that I have to say that, but it is true.)
    Last edited by Birke; 08-17-2008 at 10:24 AM.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    please read this thread. http://www.hackint0sh.org/forum/showthread.php?t=49623

    some people have the same issue, including myself.

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for your reply GTx08!

    I have no problem with my WIFI! My carrier signal is weak.
    Last edited by Birke; 08-18-2008 at 08:04 AM.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry, misread. Try doing another restore with a new firmware version from pwnage or winpwn.

  5. #5
    Rookie Array

    Join Date
    Mar 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did some restores to 2.0.1 already. The problem is still there. On both of my iPhones.


  6. #6
    Rookie Array

    Join Date
    Jul 2007
    Location
    Floriduh!
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem for 2 days. I started receiving calls reliably again after selecting T-Mobile as my carrier. It was set to automatic before. I am a T-Mobile subscriber. When the iPhone did a search it came up with T-Mobile and AT&T.

    Now search doesn't return, but my signal strength is good any way and my phone rings when someone calls. The improvement is either due to the carrier selection change or the lifting of the cloud cover created by tropical storm Fay here in the southeast US.
    S/W Unlocked: 8Gb iPhone
    Calls In/Out: YES
    SMS In/Out: YES
    Edge : YES
    YouTube: YES
    Carrier: T-Mobile USA
    Firmware: 1.02 (iUnlock) -> 1.1.1 (AnySim) -> 1.1.2 (AnySim 1.2u) -> 2.0 (Pwnage)

 

 

Similar Threads

  1. 3GS WIFI signal strength issue.
    By alfadoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 05-27-2011, 10:01 PM
  2. Why so poor GSM signal strength?
    By nerzul in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 11-02-2007, 04:53 AM
  3. Signal strength question
    By ninja_pimp in forum General
    Replies: 3
    Last Post: 10-29-2007, 12:45 AM
  4. Poor signal strength
    By Peacer in forum General
    Replies: 21
    Last Post: 10-23-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:31 PM.
twitter, follow us!