Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Please help with these iphone boot logos. at the PwnageTool - Hackint0sh.org; I've been at this all day! I have read several different threads, websites, forums etc. ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Please help with these iphone boot logos.

    I've been at this all day! I have read several different threads, websites, forums etc. I found two boot logos I would like to use but they do not work. I have tried a million and one different things. using v 2.2.1 on OS X.4

    If anyone could simply format these two files correctly so that I can push them to my phone via pwnagetool it would be greatly appreciated. Thank you.



    http://g0tweb.com/boot_oldapple3.png
    http://g0tweb.com/restore_oldapple3.png
    Last edited by ccheney; 12-02-2008 at 10:51 PM.



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CFG: "You can select your own image for the firmware by clicking on "browse" and selecting your own image however it must be a PNG gile in RGB or Grayscale format with alpha channel present. The dimensions must be below 320x480 pixels. The size of the compressed image is limited to 100 Kb."

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply. I linked you to the wrong versions of the images I'm using, please see the updated links in the original thread.

    I definitely know the requirements you posted and the images certainly meet them. Thanks

  4. #4
    Senior Professional Array unl0cker's Avatar

    Join Date
    Jul 2007
    Location
    In my Mind
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Both have more than 100k. That's why they are not being accepted.

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Quote Originally Posted by unl0cker View Post
    Both have more than 100k. That's why they are not being accepted.
    Thanks for the reply. Here are the file properties I am seeing:

    boot_oldapple3.png
    PNG image
    305px 436px
    90.91 KB (93096 bytes)

    restore_oldapple3.png
    PNG image
    305px 436px
    91.65 KB (93853 bytes)

    Where are you getting that they are both over 100k?


    Thank you.


  6. #6
    Senior Professional Array unl0cker's Avatar

    Join Date
    Jul 2007
    Location
    In my Mind
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    You can call that: my bad

    I was checking the size of another file I have that have similar name.

    Anyway, I fixed the images for you.

    Download here

    Have fun.

  7. #7
    Advanced Array

    Join Date
    Nov 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PWNAGE is seriously RETARDED when it comes to accepting bootloader images. I spent HOURS in photoshop trying different things to get a few of my images working and PWNAGE would just not accept them. I been using these same images as bootloaders on my phone before so I knew they worked. Finally I figured out the perfect solution.

    Take the pictures that you posted, your logo.png and recovery.png and then do the following.

    Right click on your pwnage icon, (I say right click because I am using a hacked version of OSX on one of my laptops so I am not sure exactly how you get the window to appear on a mac, I think you have to hold down the apple key and then click) and then select "Show Package Contents" just as seen below.


    Then navigate thru to Contents>Resources, then now here in the "resources" folder is where you will find the default PWNAGE boot logo's. Replace the two files "logo.png" & "recovery.png" with your two boot logos.


    Now open up PWNAGE and when you get to the boot logo screen VOILA there are you boot logos.

  8. #8
    Senior Professional Array unl0cker's Avatar

    Join Date
    Jul 2007
    Location
    In my Mind
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Thats a winner!

    You hit it mate.

  9. #9
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by unl0cker View Post
    You can call that: my bad

    I was checking the size of another file I have that have similar name.

    Anyway, I fixed the images for you.

    Download here

    Have fun.
    This worked perfectly! Thank you thank you! I spent six hours trying to figure this out yesterday

  10. #10
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by unl0cker View Post
    You can call that: my bad

    I was checking the size of another file I have that have similar name.

    Anyway, I fixed the images for you.

    Download here

    Have fun.
    Can you give me the steps you took to fix those images? I would like to create some of my own.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. question: quickpwn & boot logos
    By ninja_pimp in forum Quickpwn
    Replies: 2
    Last Post: 10-20-2008, 04:15 PM
  2. [Help] No boot logos
    By Sesheron in forum Quickpwn
    Replies: 2
    Last Post: 09-17-2008, 03:33 PM
  3. Best way to change boot/recovery logos?
    By BigDaddyK in forum PwnageTool
    Replies: 0
    Last Post: 08-22-2008, 04:24 AM
  4. [PwnageTool] Orginal Boot/Restore Logos?
    By point_01 in forum PwnageTool
    Replies: 2
    Last Post: 06-14-2008, 11:18 AM
  5. SP-Logos fro non-ATT
    By Darkmen in forum General
    Replies: 24
    Last Post: 09-28-2007, 03:06 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:13 AM.
twitter, follow us!