Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss no service after 2.2.1 upgrade :( at the PwnageTool - Hackint0sh.org; any1 know how to fix this did my phone fine then when i did the ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [problem]no service after 2.2.1 upgrade :(

    any1 know how to fix this did my phone fine then when i did the otherhalfs it has no service how can i sort this? 2g iphone previously ziphoned

    edit tried restoring to 1.1.4 and used liberty+ but still no service.

    any ideas
    guys??????

    cheer
    wayne
    Last edited by led_tronics; 03-12-2009 at 03:52 PM.



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump can any1 help 2 days i've been trying to sort this

  3. #3
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    ZiPhone... can't be good

    Try this tutorial: How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  4. #4
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    done that (mac version) but still no service

  5. #5
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by led_tronics View Post
    done that (mac version) but still no service
    Did you run Bootneuter?
    ** If you just want to support hackint0sh.org with a donation, please click here **.


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    Did you run Bootneuter?
    freezes after determine settings then iphone reboots????

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Check in the about button of the iphone to see if you have IMEI and Wi-Fi address address and Bluetooth address.
    If you dont or they are grey out maybe ziphone put some garbage in the phone, this have a solution using a program from Dev team called swifi, This happened to me long time ago and I was able to fix it. If this is and you can not find swifi pm me and I will look into my mac, I think I still have a copy of it.


    Here is the program on post #99:
    http://www.hackint0sh.org/forum/f146/36618-10.htm
    Last edited by Chevy45; 03-14-2009 at 12:31 AM. Reason: new info found

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    argh this is baking my noodle now the misses has a glorified ipod and i cant think of anything to fix it GRRR any1 got any ideas? everything else has failed

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by led_tronics View Post
    argh this is baking my noodle now the misses has a glorified ipod and i cant think of anything to fix it GRRR any1 got any ideas? everything else has failed
    I am having the same problem. Phone worked perfectly until I updated to 2.2.1 now NO SERVICE. If you solve it let me know and I'll do the same

  10. #10
    Newbie Array

    Join Date
    May 2009
    Location
    Bs As
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 2G pwned 2.2.1 BB 04.05.04_G No Service. WiFi OK, no Bluetooth

    I also have this IMEI 004999010640000

    Can this be solved changing only the baseband using bbupdater. May be reflashing the same BB or 04.04.05_G. Is this possible. Please let me know if there is a tutorial or success story about this.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: Upgrade service adds twin hard drives to MacBook Pros
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-14-2010, 11:00 PM
  2. [PwnageTool] "No Service" after upgrade to 2.0?
    By weirded in forum PwnageTool
    Replies: 10
    Last Post: 04-07-2008, 07:26 AM
  3. Replies: 15
    Last Post: 09-26-2007, 04:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 AM.
twitter, follow us!