Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss No Jailbreak for 3GS 3.1.3? at the PwnageTool - Hackint0sh.org; first, i was on jailbroken 3.1.2 with SHSH on file On cydia for 3.1, 3.1.2 ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Jailbreak for 3GS 3.1.3?

    first, i was on jailbroken 3.1.2 with SHSH on file On cydia for 3.1, 3.1.2 (that's what it said on top of the cydia homepage.

    The unlock is not a factor in the case since it is officially unlocked.

    i restored to custom pwned 3.1.3, there were alot of problems so i tried everything to downgrade to 3.0, 3.1, 3.2, but no success. to use the phone i thought i could restore to official 3.1.3 then downgrade to 3.1.2, or 3.1 since i have the SHSH on cydia...

    i changed the host file with 74.208.105.171 gs.apple.com and i could ping it but still it tells me the device not eligible to restore for 3.0, 3.1, and 3.1.2

    is there anyway to jailbreak or am i stuck with official 3.1.3?

    i used pwnageTool 3.1.5

    thank you



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    update:

    i got it to verify and restore to 3.1 but at the end of the restore i got 1015 error. what next?

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by NYPD_23 View Post
    update:

    i got it to verify and restore to 3.1 but at the end of the restore i got 1015 error. what next?
    That error is okay, use irecovery to kick the iPhone out of recovery mode

    TUAW How To: Downgrading your 3.1.3 iPhone to 3.1.2
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is irecovery for Windows Only?

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok i got it to do the downgrade and upgrade couple of times

    but why is winterboard is not working, i mean as soon i install it i get springboard crash and get into save mode???

    other than that everything is fine....

    am i missing a component i need to install? or is it a compatibility issue ( it was working fine in 3.1.2, hmmm)


    anyone having this problem?


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by NYPD_23 View Post
    Ok i got it to do the downgrade and upgrade couple of times

    but why is winterboard is not working, i mean as soon i install it i get springboard crash and get into save mode???

    other than that everything is fine....

    am i missing a component i need to install? or is it a compatibility issue ( it was working fine in 3.1.2, hmmm)


    anyone having this problem?
    It is quite possible that either winterboard or mobilesubstrate (which winterboard uses) needs some minor updates to work with 3.1.3

    This is yet another reason to stay on 3.1.2 for now.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after 2 days of upgrading and downgrading i got it to work with no issues.

    to make winterboard and others to work with me, i had to use simple mode in PwnageTool NOT the expert mode, don't know why winterboard was crashing when i used expert mode and works fine with custom firmware made in simple mode....


    everything is fine especially my battery indicator

    i wish i could change the pineapple logo back to the stock apple now

  8. #8
    Professional Array

    Join Date
    Dec 2007
    Location
    Amsterdam
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I used the expert mode on my 3Gs and winterboard installed and runs no probs. Must have been something else you did....so make a custom(expert) firmware once more so you can get rid of the pineapples

  9. #9
    Rookie Array

    Join Date
    Jan 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i went back to 3.1.2 with expert mode and winterboard crashed!!! even though it was working before?? so i went ahead and upgraded to 3.1.3 and still crashed on expert mode?

    Only thing that makes it work is simple mode and i flushed the boot and recovery logos.

    is it possible it has some thing to do with the PwnagedTool itself on my mac machine??

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by NYPD_23 View Post
    i went back to 3.1.2 with expert mode and winterboard crashed!!! even though it was working before?? so i went ahead and upgraded to 3.1.3 and still crashed on expert mode?

    Only thing that makes it work is simple mode and i flushed the boot and recovery logos.

    is it possible it has some thing to do with the PwnagedTool itself on my mac machine??
    Were you pre-installing winterboard in the custom IPSW?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 4
    Last Post: 03-14-2008, 02:11 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 0
    Last Post: 11-18-2007, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 AM.
twitter, follow us!