Results 1 to 8 of 8
Discuss Need to ONLY Jailbreak for 3GS 3.1.3 at the PwnageTool - Hackint0sh.org; Okay I accidentally upgraded my phone to 3.1.3. My Baseband is 5.12.1 My Iboot is ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need to ONLY Jailbreak for 3GS 3.1.3

    Okay I accidentally upgraded my phone to 3.1.3. My Baseband is 5.12.1 My Iboot is 359.3


    I just need to Jailbreak Only don't care to unlock cause I have AT&T.

    Is it possible to still jailbreak if so how?

    PLEASE HELP!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by BobHackson View Post
    Okay I accidentally upgraded my phone to 3.1.3. My Baseband is 5.12.1 My Iboot is 359.3


    I just need to Jailbreak Only don't care to unlock cause I have AT&T.

    Is it possible to still jailbreak if so how?

    PLEASE HELP!
    Do you have a SHSH backed up (on Cydia or locally) for 3.1.2 or lower? Otherwise you have no chance of jailbreak right now.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Do you have a SHSH backed up (on Cydia or locally) for 3.1.2 or lower? Otherwise you have no chance of jailbreak right now.
    no i didnt know anything about SHSH i tried to use umbrella to get my SHSH but no go.

    i guess i have to wait
    Last edited by BobHackson; 04-08-2010 at 01:45 AM.

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by BobHackson View Post
    no i didnt know anything about SHSH i tried to use umbrella to get my SHSH but no go.

    i guess i have to wait
    Yep, hate to say it, but you're correct -- you're on the 3.1.3/3.2/4.0 jailbreak train now and will be unable to jailbreak for the time being. There were warnings posted all around for people not to upgrade to 3.1.3 if they valued their jailbreak or unlock -- it's unfortunate, but there really isn't anything you can do until approx June/July when the new hardware (and thus, new jailbreak) is released.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What is the reason for a new jailbreak not being available until the new hardware comes out?


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by kaje View Post
    What is the reason for a new jailbreak not being available until the new hardware comes out?
    Strategy. Apple can close this jailbreak with a software update. If it is held back until the next iPhone is released then it can be used to unlock the next iPhone. Also it can provide a jailbroken 4.0

    It is getting harder and harder to find and develop new jailbreaks, it is not worth wasting a jailbreak on each new minor OS release, especially when most people are advised to avoid upgrading until a safe upgrade path is available.

    The sales of new iPhones are generally low in the 3-4 months before a new iPhone model is released and those who are looking for a software unlock can always make the decision to wait for the new model. It is smartest to buy an iPhone right after a new model is released if you care about jailbreak or software unlock.

    Those who have not followed the advice of the iPhone dev team (which has been the same for years now) and upgraded, restored to 3.1.3 or purchased an iPhone with 3.1.3 really only have themselves to blame.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    Jul 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    But jailbreaks were available for 3.1, 3.1.1, 3.1.2... Did Apple patch the 3.0 jailbreak during 3.1.2 that required a new method to be found that is now being held until 4.0?

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by kaje View Post
    But jailbreaks were available for 3.1, 3.1.1, 3.1.2... Did Apple patch the 3.0 jailbreak during 3.1.2 that required a new method to be found that is now being held until 4.0?
    The 3.1.x jailbreak was not made publicly available by geohot until the day that 3.1.2 was released, it worked with 3.1, 3.1.1 and 3.1.2 - Apple then closed the hole off in 3.1.3 (and a few other related holes)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-28-2011, 11:15 AM
  2. Replies: 2
    Last Post: 04-09-2008, 03:20 PM
  3. Replies: 4
    Last Post: 03-14-2008, 02:11 AM
  4. Replies: 14
    Last Post: 02-16-2008, 01:11 PM
  5. Replies: 0
    Last Post: 11-18-2007, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 AM.
twitter, follow us!