Results 1 to 5 of 5
Discuss need help - getting error 1604 when restoring my new firmware at the PwnageTool - Hackint0sh.org; hey guys i made new firmware with the panage tool but i can't load it ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default need help - getting error 1604 when restoring my new firmware

    hey guys
    i made new firmware with the panage tool but i can't load it to my iphone I'm getting error 1604
    please maybe someone can help me.....



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to update your iTunes.... should work.

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    my itunes is up to date
    something elsa maybe ??

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It is your USB port, remove any other device from your USB ports, restart the computer, and have the iphone connected ONLY.

    This will work

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    As she said - as it says in the FAQ! read it!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)


 

 

Similar Threads

  1. Replies: 3
    Last Post: 05-05-2011, 03:34 AM
  2. Getting 1603 1604 1611 Errors When Restoring
    By roze in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 03-23-2011, 01:38 PM
  3. Replies: 7
    Last Post: 06-21-2009, 10:08 AM
  4. [1.1.2] Error 1604 while restoring
    By martin_1979 in forum General
    Replies: 23
    Last Post: 02-03-2008, 06:56 AM
  5. Replies: 0
    Last Post: 10-21-2007, 08:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:30 PM.
twitter, follow us!