Results 1 to 5 of 5
Discuss [Mute Switch] Stopped working after PWN at the PwnageTool - Hackint0sh.org; Hi, i used to have a fine working 1.1.4 when a couple of days ago ...
  1. #1
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [Mute Switch] Stopped working after PWN

    Hi, i used to have a fine working 1.1.4 when a couple of days ago i decided to use Pwnage Tool for Mac and i PWNED my phone to 2.0.1. All seemed fine after pwn until today. I had to switch all sounds off so i used the switch and everything was ok, the Bell icon appeared indicating that i was in mute mode. Then i locked it and CLICK i heard that click sound when you lock your phone.

    I was like??? WTF? So i tried it again, locked / unlocked.... tried typing something, ALL SOUNDS WORKED even though the mute switch was turned on. I think something got messed up with the PWN process... anyone had the same issue and solved it somehow? I really don't want to restore again

    Thanks



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try doing it with an earphone plugged in. I had the same problem but instead of having no mute mode, i had mute mode in any mute switch position. The earphone trick fixed it.

  3. #3
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi! Thanks for your quick reply.

    What exactly do you mean? Insert the headphone jack and press the Mute switch on and Off ???

    Thanks

  4. #4
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I did try that headphone thing but it did not work. I plugged in the headphones and
    turned on the Mute switch, locked it and i could still hear the lock click sound. Tried it
    several times but... nothing worked... anyone ???? PLEASE HELP

  5. #5
    Professional Array rafaelo's Avatar

    Join Date
    Jan 2008
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ahh... i feel a bit ashamed of myself... I actually fixed it aaaaaand.... the solution was...
    quite stupid actually... amm... i just Restarted the phone... aaaand it all worked

    So... next time before posting, restart your phones


 

 

Similar Threads

  1. Replies: 0
    Last Post: 10-25-2010, 02:10 AM
  2. MacNN: iPad iOS 4.2 beta changes screen lock to a mute switch
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-15-2010, 10:50 PM
  3. Replies: 0
    Last Post: 09-15-2010, 09:40 PM
  4. Replies: 0
    Last Post: 03-12-2010, 04:40 PM
  5. Microphone not working [mute]
    By tony3005 in forum iPhone 3G
    Replies: 1
    Last Post: 06-06-2009, 06:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:38 PM.
twitter, follow us!