Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss Jailbroke 3G iPhone but stuck with left my baseband stuck 02.11.07 baseband at the PwnageTool - Hackint0sh.org; Hi, I would like to unlock my iphone 3G. Followed the iClarify instructions on jailbreaking. ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Jailbroke 3G iPhone but stuck with left my baseband stuck 02.11.07 baseband

    Hi,

    I would like to unlock my iphone 3G. Followed the iClarify instructions on jailbreaking. Afterwards I'm stuck on my original baseband 02.11.07. It wasn't clear to me that I should be on 2.2 with 02.28.00 baseband before doing the jailbreak.
    If I now try to do a restore via iTunes, it says the restore is to 2.2.1!!
    So
    1. Can I just upgrade my baseband to 02.28.00 so I can unlock or
    2. Can I restore to 2.2 somehow using the Pawnage Tool?

    Or am I stuck?

    Cymail



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Cymail View Post
    Hi,

    I would like to unlock my iphone 3G. Followed the iClarify instructions on jailbreaking. Afterwards I'm stuck on my original baseband 02.11.07. It wasn't clear to me that I should be on 2.2 with 02.28.00 baseband before doing the jailbreak.
    If I now try to do a restore via iTunes, it says the restore is to 2.2.1!!
    So
    1. Can I just upgrade my baseband to 02.28.00 so I can unlock or
    2. Can I restore to 2.2 somehow using the Pawnage Tool?

    Or am I stuck?

    Cymail

    DONT update to 2.2.1 in iTunes or you will be stucked. Here is the procedure:
    Download the 2.2 firmware (NOT 2.2.1!!!) here:
    http://www.hackint0sh.org/forum/f127/22056.htm
    Make sure to dl the 2.2 firmware for 3G

    In iTunes shift-restore (Windows) or option-restore (Mac) to the firmware 2.2 you downloaded. This will give your iPhone 3G firmware 2.2 with 02.28.00 baseband. PwnageTool wont help at this point cause it does not touch the baseband to not update it to baseband 02.30.03. Thats why you would stay at 02.11.07 even when using PwnageTool.

    Download firmware 2.2.1 then to your Mac (link above) and use PanegeTool 2.2.5 to create a custom firmware. Use iTunes to apply it, then Cydia/Yellowsn0w to unlock.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Mar 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey volkspost, I jailbroke my iPhone 3G using PwnageTool for Mac (as per iClarify instructions) but couldn't get it to unlock afterwards. I had installed it with firmware 2.2.1 and then used PwnageTool to create a custom 2.2.1 to option restore on iTunes.

    So, the jailbreaking worked fine. But I tried using apt9.yellowsn0w.com through Cydia (that didn't work), then attempted to use i.yellowsn0w.com with Installer (yeah, that didn't work either).

    I finally came across your post on hackint0sh. I had no idea what a baseband was, and didn't know which I was on (I think it was 2.28). I realize now that I need the compatible firmware to work with the appropriate baseband to actually unlock the phone (to send/receive calls).

    BUT... after I downloaded the link to the 2.2 ispw and option restored through iTunes (from 2.2.1), it showed an error message after 5 minutes and now I need to jailbreak it again (if that's even possible at this point??).

    So, as of this moment, what firmware should I use to option restore? I have downloaded 2.1, 2.2, and 2.2.1. Or, perhaps I need to use the PwnageTool again to create another custom ispw (I have the one I used before, the custom 2.2.1).

    I would SINCERELY appreciate your help. Thanks.

    BTW, trying to unlock to work with T-Mobile U.S.

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by diamondapple View Post
    BUT... after I downloaded the link to the 2.2 ispw and option restored through iTunes (from 2.2.1), it showed an error message after 5 minutes and now I need to jailbreak it again (if that's even possible at this point??).

    So, as of this moment, what firmware should I use to option restore? I have downloaded 2.1, 2.2, and 2.2.1. Or, perhaps I need to use the PwnageTool again to create another custom ispw (I have the one I used before, the custom 2.2.1).

    I would SINCERELY appreciate your help. Thanks.

    BTW, trying to unlock to work with T-Mobile U.S.
    Agrrrrr, if you restored to Apple stock firmware 2.2.1 on your iPhone 3G you got baseband (modem firmware) 02.30.03 and this one cant be unlocked as of now.

    But I dont know. Please open Settings on the iPhone and goto general > Info. Scroll down all the way and tell me what it says at "Modem Firmware" and at "Version". We'll find a way then to get you back on track (if your baseband is NOT 02.30.03)

    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Rookie Array

    Join Date
    Mar 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Right now the problem is I cannot do anything with my iPhone 3G because it somehow isn't jailbroken anymore.

    Also, I installed the 2.2.1 firmware through the custom PwnageTool ispw instead of Apple's restore (if that at all matters).

    Do I need to use PwngeTool again, and through what ispw? Thanks.


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by diamondapple View Post
    Right now the problem is I cannot do anything with my iPhone 3G because it somehow isn't jailbroken anymore.
    Also, I installed the 2.2.1 firmware through the custom PwnageTool ispw instead of Apple's restore (if that at all matters).
    Do I need to use PwngeTool again, and through what ispw? Thanks.
    The only question is if you ever installed Apples firmware 2.2.1 on your iPhone 3G. is so the firmware at a version that cant be unlocked.

    If you never used Apple FW 2.2.1 but only 2.2.1 made by Pwnagetool there is another option why you cant get the unlock to work: If the iPhone has been on a firmwareversion <= 2.1 and you used the custom (pwnage) firmware on it, the iPhone does not have the proper baseband (the one from 2.2)

    here is what you can try. You probably have Apple Firmware 2.2 on your PC. Put the iPhone in DFU mode and shift-restore (Win) or option-restore (Mac) to firmware 2.2 (NOT 2.2.1, NOT a custom firmware). Check the forum on how to get into DFU mode, there are stickies around.

    IF you did not restore to 2.2.1 Apple stock firmware earlier, the DFU restore to Apple stock FW 2.2 will bring the iPhone with matching baseband to 2.2.

    If this had worked out, use the tutorial ans apply the custom firmware 2.2.1 made with pwnagetool. the unlock will work then.

    keep my fingers crossed
    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Rookie Array

    Join Date
    Mar 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I'm royally screwed. I was able to use PwnageTool to jailbreak my iPhone 3G again, to firmware 2.1. But, when I went to check the baseband it said 2.30?!

    What can I do now? Can I still unlock my iPhone??

    Definitely crossing my fingers.

  8. #8
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by diamondapple View Post
    I think I'm royally screwed. I was able to use PwnageTool to jailbreak my iPhone 3G again, to firmware 2.1. But, when I went to check the baseband it said 2.30?!
    What can I do now? Can I still unlock my iPhone??
    Definitely crossing my fingers.
    Sorry to hearing that. You must have used iTunes in one of your retores and have restored to Apple stock 2.2.1 or the iPhone came with 2.2.1 already.

    The baseband 02.30.03 can't be unlocked as of now. You can downgrade the firmware (what you already tried) but the baseband will stay the same.

    That's why PwnageTool 2.2.5 creates custom firmware that does not touch the firmware you have on your iPhone. So if you are at 2.2 with baseband 02.28.00 and use a custom firmware 2.2.1 made with pwnage you'll end up with the latest firmware 2.2.1 but still with baseband 02.28.00. This one can be unlocked with Yellosn0w.

    Sorry to say but you are stuck as of now in terms of using Yellowsn0w. You can restore to Apple stock firmware 2.2.1 and use Quickpwn 2.2.5 to jailbreak and activate. You'll have to wait for an unlock solution for the baseband you have.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #9
    Rookie Array

    Join Date
    Mar 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I figured that's what you'd say.
    I guess I'll pray for a new yellowsn0w update.
    Any word/rumors on when that will be?

  10. #10
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Yep, there are some users having upgraded by accident - as they always say - some now get 2.2.1 pre-installed. You're all in the same boat.
    No schedule so far for upcoming updates, best is to check
    Dev-Team Blog

    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Iphone 3GS 4.1 Baseband 6.15 stuck with Apple logo
    By joden007 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 07-31-2011, 03:32 PM
  2. Replies: 1
    Last Post: 07-04-2011, 10:29 PM
  3. Iphone 3GS 4.2.1 Ipad Baseband Stuck
    By William67 in forum Redsn0w
    Replies: 23
    Last Post: 01-22-2011, 02:11 PM
  4. Replies: 1
    Last Post: 12-17-2010, 08:44 AM
  5. Replies: 0
    Last Post: 02-02-2010, 08:49 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:10 PM.
twitter, follow us!