Results 1 to 9 of 9
Discuss iPhone sound wont work at the PwnageTool - Hackint0sh.org; So i just won an old unopened 2G iphone...but i didnt want to switch to ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone sound wont work

    So i just won an old unopened 2G iphone...but i didnt want to switch to at&t but still wanted to use it for ipod/wifi stuff...so i used the pwnge tool to activate it and jailbreak it. everything works great..but when i dont have my headphones plugged in the sound wont work at all (with headphones everything is fine). im assuming it has a speaker for sounds...and i notice it kinda lags when i type without the headphones plugged in (again no lag with headphones in)..like its trying to make a sound but it cant. also i downloaded an app to record...and that wont work either. so the audio doesnt really work. not a huge deal but yknow, if theres a fix id like to do it. thanks!



  2. #2
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hi, please check the silent mode is not turn on.


    Cheers~~

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah i definitely took it off of silent mode...when i do that the iphone lags whenever it is 'supposed' to make a sound. thanks for the reply though.

  4. #4
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    If I were you I'd restore to the latest firmware. Then resync to regain your texts etc. This should fix any sounds issues.

  5. #5
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hi, try to plug in and out the earpiece for few times..


    Cheers~~
    Last edited by alvink83; 01-29-2009 at 06:46 PM.


  6. #6
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so im concerned about restoring to the latest firmware as you suggested. do i do this with the one pwnge tool created to unlock and activate the iphone or just the regular one and then resync it?

  7. #7
    Advanced Array

    Join Date
    Apr 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When the headphones are removed,and you change the volume on the iphone,what shows up on the screen,does it say 'ringer' or does it say 'headphones'.

    If its the latter, then do as post no.5 says.Keep on plugging/unplugging the headphone jack to the iphone.

    I had this no sound issue and it was because the iphone still thought the headphones were plugged in, there's no set amount of times you have to do plug/unplug,just keep trying.It cured it for me.

  8. #8
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nah when i unplug the headphones it says ringer. no problems there. thanks though.

  9. #9
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Not sound from receiver

    Hi i am also having this problem, i read many forums suggesting pluggin-in and out the headphones, but all this did not help.

    I also plugged headphones and played a song in ipod put in pause mode, switched of iphone and unplugged headphones. Also did not work.

    I did a test from apples site to test reciver and found that when i cover the receiver slot on the phone it does not go dark.

    So clearly there is a problem with the receiver but not sure what.
    I sent phone to a repair place and they say the reciver mic is OK. They said the main board is faulty, i cannot agree with this as i should have other problems.

    Can you help me.
    Is there a dignostic i can run on iphones.
    All other sound works, but no sound from receiver when i call or when some calls me.

    I upgraded to 2.2 firmware, ever since the sound is lower than 1.1.4
    Any clues of what i can do next.

    Thinking of going back to 1.1.4 and see what happens.

    You input will be greatfull.
    Atoolbox

 

 

Similar Threads

  1. iPhone wont work with Bose Sounddock II
    By fmlad2002 in forum General
    Replies: 2
    Last Post: 01-04-2010, 05:44 PM
  2. [New Imei Found - Sending Message] iPhone wont work.
    By lamanodedios in forum Yellowsn0w (3G unlock)
    Replies: 4
    Last Post: 05-06-2009, 05:17 AM
  3. Universal Dock wont work with iPhone 1 Gen
    By SirAlain in forum Hardware
    Replies: 0
    Last Post: 09-07-2008, 10:01 AM
  4. [1.1.4] Ziphoned > now iPhone wont work
    By JeffInBC in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-14-2008, 02:04 AM
  5. Iphone wont work with apptapp file
    By mars in forum General
    Replies: 4
    Last Post: 09-14-2007, 07:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:10 AM.
twitter, follow us!