Results 1 to 4 of 4
Discuss IPHONE 3G Jailbreak Issue at the PwnageTool - Hackint0sh.org; Did a search but didnt come up with anything so here goes. I have a ...
  1. #1
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default IPHONE 3G Jailbreak Issue

    Did a search but didnt come up with anything so here goes. I have a 3g iphone that i returned back to factory settings 4.2.1 with modem firmware 05.15.04 on ATT. I jailbroke the phone but it does not get any service now. I was told i can jailbreak the phone with the settings stated as i am not unlocking. Any help would be appreciated. Thanks



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by bananas12 View Post
    Did a search but didnt come up with anything so here goes. I have a 3g iphone that i returned back to factory settings 4.2.1 with modem firmware 05.15.04 on ATT. I jailbroke the phone but it does not get any service now. I was told i can jailbreak the phone with the settings stated as i am not unlocking. Any help would be appreciated. Thanks
    Did you let iTunes activate the phone first before you jailbroke it?

    Did you jailbreak the phone with no sim card inserted or a non AT&T sim card inserted?

    Also did you restore the iPhone from an iTunes backup?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problems, (4.2.1 / bw 05/15/04)
    i restored my iphone 3g with itunes without using it backup
    and then successfully jailbreak it using redsn0w 0.9.6rc8
    downloaded and install ultrasnow from cydia.

    i repeat the process more that few times but im not getting any service.

    please help!

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Daniel87 View Post
    I'm having the same problems, (4.2.1 / bw 05/15/04)
    i restored my iphone 3g with itunes without using it backup
    and then successfully jailbreak it using redsn0w 0.9.6rc8
    downloaded and install ultrasnow from cydia.

    i repeat the process more that few times but im not getting any service.

    please help!
    Not the same problem (if you are trying to use ultrasn0w for unlock - you have a different problem)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. iphone 3GS signal issue after iOS 5 jailbreak
    By VUSTAK in forum iPhone 3GS
    Replies: 9
    Last Post: 11-21-2011, 02:45 AM
  2. iPhone 3GS 3.1.2 jailbreak issue
    By sjr19 in forum Redsn0w
    Replies: 5
    Last Post: 05-07-2010, 02:43 PM
  3. 1.1.2 jailbreak issue
    By zaino22 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-01-2008, 03:15 AM
  4. iPhone jailbreak issue !
    By xbrillx in forum General
    Replies: 0
    Last Post: 10-22-2007, 04:56 PM
  5. jailbreak issue
    By fabermit in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-27-2007, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 PM.
twitter, follow us!