Page 6 of 21 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 204
Discuss [iBuilder] v1.05b Released at the PwnageTool - Hackint0sh.org; helpfull but try to incorporate it on winpwn ipsw builder much better.. and better if ...
  1. #51
    Professional Array

    Join Date
    Dec 2007
    Location
    PH-Noypi
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    helpfull but try to incorporate it on winpwn ipsw builder much better..
    and better if you can make it fast building ipsw on winpwn..

    br,


  2. #52
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by DJ McG View Post
    mac users can wait! We had to wait for winpwn and its still only beta! Now its your turn to wait! Muahahahahaha!!!
    dear "friend", go get your self a Windows Mobile device, plenty of those, no updates, no hacking, no customization ...

    the day you will see the light and kick out your XP and/or Windows machines, to replace them with a real computer like a Mac, you will understand ...

    no hard feelings, we've been there too ...
    Last edited by patvg; 04-21-2008 at 03:30 PM. Reason: typos

  3. #53
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I used VMware fusion to boot XP from within OS X, created my custom bundle in XP using iBuilder - then ssh'd the .bundle file to my Leopard desktop... works a charm.

  4. #54
    Rookie Array

    Join Date
    Aug 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is great!!!

    sad for me that I took 3 hours to complated my personal custom package for Pwnage tool on mac last night...

    T T

  5. #55
    Supporter Array

    Join Date
    Oct 2006
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by patvg View Post
    dear "friend", go get your self a Windows Mobile device, plenty of those, no updates, no hacking, no customization ...

    the day you will see the light and kick out your XP and/or Windows machines, to replace them with a real computer like a Mac, you will understand ...

    no hard feelings, we've been there too ...
    You do realise that one of the biggest objections that most WM device users have to the iphone (apart from the lack of 3G and GPS), is the fact that they perceive it to be a closed system without custom firmware,third party apps, hacking etc.? I think its only fair that I point this out to you since you seem to have the same misconceptions that the WM users have. I also have point out the same thing to WM users, sometimes its hard to be a fan of both systems at the same time.


  6. #56
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Well it didnt work for me though... The bootneuter couldnt try to check the version of bootloader and it restarted the phone and then the endless rebooting loop with the apple logo... I dont know what went wrong but I've added only the apps that I install normally with installer... I hope the final release comes out soon...

    EDIT: Ill try adding the installer, BSD Subsystem and OpenSSH from the bundle maybe itll work... If not then Ill try without them...
    By the way I found how to add the sources so when you open the program itll put all the sources online: edit the file: DefaultSources.xml and just add some lines with: <Source url="http://source"/>

    Heres my file:

    <?xml version="1.0" encoding="utf-8" ?>
    <Sources>
    <Source url="http://repository.apptapp.com"/>
    <Source url="http://i.unlock.no"/>
    <Source url="http://hackthatphone.com/1.xml"/>
    <Source url="http://www.touchrepo.com/repo.xml"/>
    <Source url="http://modmyifone.com/installer.xml"/>
    <Source url="http://ikosova.net"/>
    <Source url="http://installer.iclarified.com"/>
    <Source url="http://i.danstaface.net"/>
    <Source url="http://fring.com/iphone.xml"/>
    <Source url="http://repo.smxy.org/iphone-apps/"/>
    <Source url="http://limitededitioniphone.com/lei.xml" />
    <Source url="http://thebigboss.org/repo.xml" />
    <Source url="http://www.macminicolo.net/conceited/iphone/cache.plist" />
    </Sources>
    Last edited by Anarchy; 04-21-2008 at 05:04 PM.

  7. #57
    Newbie Array

    Join Date
    Jul 2006
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a problem with the source I usually use, http://www.smart-mobile.com/beta.

    After I add this source into the program, I check packages: smart-mobile (all). MobileEnhancer should have been shown in that package. Moreover, there are several programs that are missing from the list. I already contacted the admin of that source and he confirmed that the program is still there.

    Could you please check this out and let me know the reason why this happen?

  8. #58
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by pat_ty View Post
    I have a problem with the source I usually use, http://www.smart-mobile.com/beta.

    After I add this source into the program, I check packages: smart-mobile (all). MobileEnhancer should have been shown in that package. Moreover, there are several programs that are missing from the list. I already contacted the admin of that source and he confirmed that the program is still there.

    Could you please check this out and let me know the reason why this happen?
    i think it just been fixed on the new release 1.01b
    check the first post.... if it related to a keyboard.. that it fixed by now

    let me know
    Rotem925

  9. #59
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default



    ^^ this error will popup if i want to add Customize2

    somebody who can solve this problem ?!
    PWNED iPhone 16GB @ 1.1.4 (OOTB 1.1.3)
    other iPhones: 8GB @ 1.1.4 (OOTB 1.0.2)

  10. #60
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by rotem925 View Post
    i think it just been fixed on the new release 1.01b
    check the first post.... if it related to a keyboard.. that it fixed by now

    let me know
    Rotem925
    Hi Rotem925,
    did you get the script running? Just wondering if it worked.

    Best
    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. 10.4.10 released
    By erhnam in forum Tiger
    Replies: 17
    Last Post: 08-23-2008, 11:15 PM
  2. Replies: 0
    Last Post: 07-06-2008, 11:29 AM
  3. Replies: 0
    Last Post: 07-05-2008, 08:55 PM
  4. [iBuilder] iBuilder 1.01b is out
    By rotem925 in forum PwnageTool
    Replies: 0
    Last Post: 04-21-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:54 AM.
twitter, follow us!