Page 18 of 21 FirstFirst ... 89101112131415161718192021 LastLast
Results 171 to 180 of 204
Discuss [iBuilder] v1.05b Released at the PwnageTool - Hackint0sh.org; still now working tried it now and the apps don't want to open same permission ...
  1. #171
    Rookie Array

    Join Date
    Apr 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    still now working
    tried it now and the apps don't want to open
    same permission problem
    hope it will get better i really want to use this tool


  2. #172
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    Quote Originally Posted by rotem925 View Post
    I already started to work on it and it already done.
    i just wanna check it before i release it.
    Time is all i need
    I'm still working in a full time job....
    good man! keep the pressance of windows in this fight :iphone:

  3. #173
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by abrasBR View Post
    I still think that the problem is at ibuilder.sh.

    I think that ibuilder is not creating it right.
    Juansinmiedo, if you can, please post here all the apps you selected, and the ibuilder script.

    To get the ibuilder script just right click on it, open with notepad, copy and paste here. Cause i think that ibuilder.sh is not doing what it was supposed to.

    Abras
    here it is. just a small part because it's too long

    hmod 644 /Applications/SMBPrefs.app/Info.plist
    chmod 755 /Applications/SMBPrefs.app/SMBPrefs
    chmod 644 /Applications/Stocks.app/Spanish.lproj/Localizable.strings
    chmod 644 /Applications/Weather.app/Spanish.lproj/Localizable.strings
    chmod 644 /Applications/YouTube.app/Spanish.lproj/InfoPlist.strings
    chmod 644 /Applications/YouTube.app/Spanish.lproj/Localizable.strings
    chmod 755 /bin/sh
    chmod 644 /firmtec/fixLINKS.sh
    chmod 644 /Library/Frameworks/SummerBoard.framework/Info.plist
    chmod 644 /Library/Frameworks/SummerBoard.framework/Missing.png
    ....
    chmod 755 /Applications/FiveDice.app/FiveDice
    chmod 644 /Applications/FiveDice.app/fives.png
    chmod 644 /Applications/FiveDice.app/five_d.png
    chmod 644 /Applications/FiveDice.app/four.png
    chmod 644 /Applications/FiveDice.app/fours.png
    chmod 644 /Applications/FiveDice.app/four_d.png
    chmod 644 /Applications/FiveDice.app/fullhouse.png
    chmod 644 /Applications/FiveDice.app/greenfelt.png
    chmod 644 /Applications/FiveDice.app/icon.png
    chmod 644 /Applications/FiveDice.app/Info.plist

    i'm adding to the bundle:
    iswitcher
    spanish language
    SBMprefs
    appsupport
    iswitcher themes

    for what i've seen it looks like the permissions are ok in the ibuilder.sh, the thing is that it doesn't run when you upload it, i'm gonna try running it manually
    Last edited by juansinmiedo35; 04-29-2008 at 01:42 AM.
    Hackintosh HP Pavilion Elite 9150f Leo4all v3 (10.5.2), Intel Quad Core Q6600, 3GB RAM
    <=====IF MY MESSAGE HELPED YOU, SHOW IT BY GIVING ME A THUMBS UP!!!!

  4. #174
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    maybe its really changing the permissions when its used?

  5. #175
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Ok, it seems that your ibuider.sh is ok. Mine was :

    #!/bin/sh
    /bin/chmod 755 /System/Library/Frameworks/AppSupport.framework/AppSupport
    /bin/sleep 5
    /bin/sleep 5
    /bin/chmod 775 /Applications/Preferences.app/Preferences
    /bin/chmod 755 /Applications/SIMport.app
    /bin/sleep 1
    /bin/sleep 1
    /Library/MobileEnhancer/libexec/plistedit /System/Library/LaunchDaemons/com.apple.SpringBoard.plist add /Library/Frameworks/SummerBoard.framework/SummerBoard.dylib
    /bin/chmod 666 /etc/hosts
    /bin/suidlibfix
    /bin/chmod -R 755 /Applications/Drummer.app/
    rm /Library/LaunchDaemons/com.ibuilder.plist
    rm /iBuilder.sh

    And i added a LOTTTTTTTTT of apps. My bundle has 43mb and just this at ibuilder.sh.

    Try running it mannualy and post the results.
    Abras


  6. #176
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Glad it worked for a few of you

    I built it through PC.

    Then went on my mac and put it in the package for pwnage.app

    I also clicked Remove bootneuter.app after restart of iphone and created the .ipsw

    Then installed it, unfortunately, no dice.

    I got constant restart. Like 10x.

    I believe there is an issue with the bundle and the remove bootneuter.app from pwnage.app option.

    Dont know.

    Even the remove bootneuter.app didnt work haha, the app is still on springboard

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  7. #177
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    juansinmiedo35:
    let me know if you see the iBuilder.sh in your iphone root folder.
    if you are... then i think it didnt run.
    you will have to run it manually.
    let me know.

    abrasBR:
    Thanx for your help

  8. #178
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    No problem rotem925.
    If you need anything else, just ask. Ill run some tests here cause i really want this app running fine.
    Abras

  9. #179
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Can you guys check if you cant have above a specific space amount for the bundle?

    I believe thats why I had the constant restarting issue. If the bundle would have been, say 5mb, instead of 30, i would not have had that issue..

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  10. #180
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    N41, i have already built a 56mb bundle, including BSD subsystem, and de-selected BSD from PWNAGE TOOL so i could fit. Everything worked fine except the permissions.
    I also added BootNeuter and remove BootNeuter, everything ran perfectly.(AGAIN, excpept the permissions)
    Abras


 

 

Similar Threads

  1. 10.4.10 released
    By erhnam in forum Tiger
    Replies: 17
    Last Post: 08-23-2008, 11:15 PM
  2. Replies: 0
    Last Post: 07-06-2008, 11:29 AM
  3. Replies: 0
    Last Post: 07-05-2008, 08:55 PM
  4. [iBuilder] iBuilder 1.01b is out
    By rotem925 in forum PwnageTool
    Replies: 0
    Last Post: 04-21-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:13 AM.
twitter, follow us!