Page 15 of 21 FirstFirst ... 56789101112131415161718192021 LastLast
Results 141 to 150 of 204
Discuss [iBuilder] v1.05b Released at the PwnageTool - Hackint0sh.org; Originally Posted by rotem925 i didnt touch the persmissions in any of the version... it ...
  1. #141
    Advanced Array

    Join Date
    Mar 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rotem925 View Post
    i didnt touch the persmissions in any of the version... it worked for everybody..
    including me..
    can u be more specific about the problem? did you check the persmissions
    after u restored with the IPSW?
    I only tested a firmware with the two first releases and the apps always crash. Also now when i take a app out the ipsw and copy to Iphone the apps still crash. I going to try to make a firmware and flash it again with the latest release, let's hope that it now works.


  2. #142
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Im having the same problem here.
    And like Iunder im using Vista. Rotem925 what OS did you use?
    Cause as i said before i tried more then 4 different ipsw and with all of the 3 version of ibuilder. The ipsw is created fine, with all of the apps i chose in ibuilder, but all of them crashes, except installer which was installed by PWNAGE Tool.

    Abras

  3. #143
    Rookie Array

    Join Date
    Apr 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here... I create the bundle on my PC... then transfer to my Mac and load into ipsw builder in pwnage 1.1 and after restoring none of the apps will load. For those who have had success did you SSH them onto the phone or pwn them?

  4. #144
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi rotem925 the source is correct, I use it on every phone i unlock with installer and that works fine, it would be much beter for me if I could pre-install it with the bundle I create with your iBuilder. Greetz from the Netherlands and thanks for your excellent work on iBuilder

  5. #145
    Supporter Array

    Join Date
    Sep 2007
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by Iunder View Post
    So your apps work that you created with iBuilder ?
    I created the bundle with ibuilder 1.03 (I haven't used the 1.04 version yet)

    Then I went to OSX (since I use a macbook pro) and droped the bundle into /Contents/Resources/InternalPackages/ of pwangetool 1.1 (ctrl+click & "show the package content")

    That's all. The apps worked great.


  6. #146
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The problem with http://iphone.handheld.com.vn was solved but now there is a problem with http://app.weiphone.com/installer, there was a central directory problem.

    Also, there are few permission issue with BossPrefs. After restored with custom built firmware I need to set permission 6755 for BossPrefs to run correctly.

  7. #147
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    man for a dude with less than 60 posts you have the 9th most rep on all of hackint0sh! This must be a good app. I used it but pwnage didn't work on my pc so it was useless for me...


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  8. #148
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by abrasBR View Post
    Im having the same problem here.
    And like Iunder im using Vista. Rotem925 what OS did you use?
    Cause as i said before i tried more then 4 different ipsw and with all of the 3 version of ibuilder. The ipsw is created fine, with all of the apps i chose in ibuilder, but all of them crashes, except installer which was installed by PWNAGE Tool.

    Abras
    im using windows xp.
    if this is a permission problem then it could be fixed easily.
    just need you to tell me what permission do u have after the restore
    when the app crash. cause i cannot see the problem here
    Rotem

  9. #149
    Rookie Array

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi all bro! i used this app! when i started program and add a source, it said: " Source counldn't be added! Expected DTD Markup was not found. Lne 1, Position 1"
    What must i do now to use it? please help me!

  10. #150
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by lechicuong View Post
    hi all bro! i used this app! when i started program and add a source, it said: " Source counldn't be added! Expected DTD Markup was not found. Lne 1, Position 1"
    What must i do now to use it? please help me!
    try renaming the DefaultSources.xml to a diff name.
    launch the app and add your sources manually

    all the sources can be found in DefaultSource.xml


 

 

Similar Threads

  1. 10.4.10 released
    By erhnam in forum Tiger
    Replies: 17
    Last Post: 08-23-2008, 11:15 PM
  2. Replies: 0
    Last Post: 07-06-2008, 11:29 AM
  3. Replies: 0
    Last Post: 07-05-2008, 08:55 PM
  4. [iBuilder] iBuilder 1.01b is out
    By rotem925 in forum PwnageTool
    Replies: 0
    Last Post: 04-21-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:14 PM.
twitter, follow us!