Page 13 of 21 FirstFirst ... 3456789101112131415161718192021 LastLast
Results 121 to 130 of 204
Discuss [iBuilder] v1.05b Released at the PwnageTool - Hackint0sh.org; Having problems downloading source: "Source could not be added! Expected DTD markup was not found. ...
  1. #121
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Having problems downloading source:

    "Source could not be added! Expected DTD markup was not found. Line1, position 1."


  2. #122
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Hey guys.
    there is a problem when you are sshing apps from iBuilder.
    wait for a while. im gonna add ssh to iBuilder. so that u can use it
    with the ipsw or just sshing it.

  3. #123
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello guys,

    I'm new here and have a question. I always used ilibirty+ on mac and just discoverd pwnage tool. The first phone i used with pwnage worked great, but know I saw you can install all the payloads from installer in the custom firmware, so I downloaded somewhere from the internet a zip file with 51 payloads. The payloads I dropped them in the InternalPackage directory of pwnage and during the building proces of the custom firmware I selected a couple of these payloads.
    After the iphone was pwned and restored by iTunes with the custom firmware, the payloads where not showed in the uninstall tab of Installer.

    Now I want to use iBuilder 1.03 to make 1 bundle. If I'm correct (correct me if I'm wrong) only the payloads you select for making a bundle with iBuilder are shown in Installer, tab uninstall??? Or will the other ones you select with pwnage will be shown in installer under tab uninstall.

    Second question: If I install "installer 3.01" in the bundle I create with iBuilder, do I need to DESELECT installer in pwnage tool?

    Thanks guys.

  4. #124
    Supporter Array

    Join Date
    Sep 2007
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Hey rotem925

    Excelent app. It works flawlessly to me.

    Thanks!!

  5. #125
    Advanced Array

    Join Date
    Mar 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by crispain View Post
    Hey rotem925

    Excelent app. It works flawlessly to me.

    Thanks!!
    So your apps work that you created with iBuilder ?


  6. #126
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey thanks for the grate app
    i ran into this problem
    i created a bundle that contains alot of apps (50 MB) and transferred to mac and created a custom restore file everything is ok
    then i pwned my iphone and then restored it with the custom firmware but it always get stuck on the apple logo
    why is that?

  7. #127
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Ok dude, as I said before congrats for this awsome Software.

    But i cant get it to work. Well, i can, but all my apps crashes.

    I created my bundle, with AppSupport Patch Region Patch and a lot of Apps.
    Then i PWNED my iPhone with everything i got from iBuilder, but ALL of the apps and the SETTINGS crashes. I know that this is permission problem, but i cant understand why some people say the got it working and other dont.

    I already tried a lot of different bundles, and tried 1.01 1.02 and 1.03 but none of them worked.
    Thanks,
    Abras

  8. #128
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey dude, could you you check: http://iphone.handheld.com.vn , Seem like I cant download anything from this source.

  9. #129
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by kidnz View Post
    Hey dude, could you you check: http://iphone.handheld.com.vn , Seem like I cant download anything from this source.
    Bug Fixed!!
    all the central directory issues will be fixed on the next release!!
    Last edited by rotem925; 04-26-2008 at 03:02 PM.

  10. #130
    Advanced Array

    Join Date
    Mar 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rotem925 View Post
    Bug Fixed!!
    all the central directory issues will be fixed on the next release!!
    Can you maybe eplain why the apps are not working on my custom firmware, all other things working fine. All the apps added by iBuilder 1.3 crashes after you launch it.


 

 

Similar Threads

  1. 10.4.10 released
    By erhnam in forum Tiger
    Replies: 17
    Last Post: 08-23-2008, 11:15 PM
  2. Replies: 0
    Last Post: 07-06-2008, 11:29 AM
  3. Replies: 0
    Last Post: 07-05-2008, 08:55 PM
  4. [iBuilder] iBuilder 1.01b is out
    By rotem925 in forum PwnageTool
    Replies: 0
    Last Post: 04-21-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:49 PM.
twitter, follow us!