Page 12 of 21 FirstFirst ... 23456789101112131415161718192021 LastLast
Results 111 to 120 of 204
Discuss [iBuilder] v1.05b Released at the PwnageTool - Hackint0sh.org; Originally Posted by rotem925 hehe... all i need is ObjC and time to learn it... ...
  1. #111
    Professional Array angelwolf71885's Avatar

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by rotem925 View Post
    hehe... all i need is ObjC
    and time to learn it... shouldnt be so hard...
    OR... someone who want to help with the programming..
    i can guide all through
    thanx for all your support

    you could always contact the dev team..and see if thay would be willing to help you port the app

    im sure thay would be willing to help..bc this is a assume tool


  2. #112
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @rotem925,
    rotem925,
    I added source:
    http://installer.iclarified.com

    I added apps here and there for the build. Everytime the builder gets to "Volume Boost (1.1.4) 1.0" it will fail.

    If I take that out, the bundle will build just fine.

    The error I'm getting when it gets to volume boost package is:

    "There was an error. Could not find a part of the path 'c:\documents and settings\<username>\local settings\temp\cjm0ic01.nym\files\system\library\fr ameworks\celestial.framework\'.

    Any other apps from iclarified.com if added will build just fine

    Thanks

  3. #113
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by dtube View Post
    @rotem925,
    rotem925,
    I added source:
    http://installer.iclarified.com

    I added apps here and there for the build. Everytime the builder gets to "Volume Boost (1.1.4) 1.0" it will fail.

    If I take that out, the bundle will build just fine.

    The error I'm getting when it gets to volume boost package is:

    "There was an error. Could not find a part of the path 'c:\documents and settings\<username>\local settings\temp\cjm0ic01.nym\files\system\library\fr ameworks\celestial.framework\'.

    Any other apps from iclarified.com if added will build just fine

    Thanks
    yep.. saw the problem. it fixed..guess 1.03

  4. #114
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by rotem925 View Post
    yep.. saw the problem. it fixed..guess 1.03
    hey what about the permission problems when installing the bunble via SSH?
    Hackintosh HP Pavilion Elite 9150f Leo4all v3 (10.5.2), Intel Quad Core Q6600, 3GB RAM
    <=====IF MY MESSAGE HELPED YOU, SHOW IT BY GIVING ME A THUMBS UP!!!!

  5. #115
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by juansinmiedo35 View Post
    hey what about the permission problems when installing the bunble via SSH?
    im working on ssh...
    you will be able to transfer the bundle to the iphone with a single click


  6. #116
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by rotem925 View Post
    im working on ssh...
    you will be able to transfer the bundle to the iphone with a single click
    wow!!!! man that would be awesome!!!
    Hackintosh HP Pavilion Elite 9150f Leo4all v3 (10.5.2), Intel Quad Core Q6600, 3GB RAM
    <=====IF MY MESSAGE HELPED YOU, SHOW IT BY GIVING ME A THUMBS UP!!!!

  7. #117
    Advanced Array

    Join Date
    Jan 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi rotem925,

    I dont know why I cant download any thing from this source: http://iphone.handheld.com.vn . When I downloaded from there there is alway error saying that cant not find central directory. Hope you fix this soon.

    Thanks. Great app btw.

    (+rep)

  8. #118
    Senior Professional Array tramuyo's Avatar

    Join Date
    Aug 2007
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    i figure it out that iPhuc... but, we have to make some batch like PACAY (example)

  9. #119
    Rookie Array

    Join Date
    Oct 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Iunder View Post
    Ok have i only this problem or more people notice it ? Give some comments
    I am facing this problem too. I guess it must be cause of something we are doing as it is obviously working for others. I have followed instructions exactly as they are given and am working in vista with leopard in a virtual machine. I create the ipsw with iPwner. Everything works fine upto the part where I try to actually run the programs added by iBuilder. Can anybody tell what we are doing wrong here?

  10. #120
    Advanced Array

    Join Date
    Mar 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also have still the same problem. Maked my bundle with iBuilder 1.02 under Vista and then created with Pwnage 1.1 the ipsw file. Now i just taked the LEDBanner.app to test and it still crashed. I just take the file out the ipsw and copy it to my iphone, buth still crashed when launch the apps from iBuilder.

    So anyone where the apps works on the iphone ???


 

 

Similar Threads

  1. 10.4.10 released
    By erhnam in forum Tiger
    Replies: 17
    Last Post: 08-23-2008, 11:15 PM
  2. Replies: 0
    Last Post: 07-06-2008, 11:29 AM
  3. Replies: 0
    Last Post: 07-05-2008, 08:55 PM
  4. [iBuilder] iBuilder 1.01b is out
    By rotem925 in forum PwnageTool
    Replies: 0
    Last Post: 04-21-2008, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:52 PM.
twitter, follow us!