Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss i get error on pwnagetool why? at the PwnageTool - Hackint0sh.org; i get that :sry, i haz fail! in pwnagetool why?...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i get error on pwnagetool why?

    i get that :sry, i haz fail! in pwnagetool why?



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Try again, but click on the log button at the top of the pwnage window.

    Copy and paste the log in this thread and we might be able to help you more.

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Try again, but click on the log button at the top of the pwnage window.

    Copy and paste the log in this thread and we might be able to help you more.

    2009-10-04 14:51:01 - Loaded .ipsw file from '/Users/liorshimonovich/Desktop/iPhone1,2_3.1_7C144_Restore.ipsw.zip'.
    2009-10-04 14:51:05 - Recognized .ipsw file as iPhone1,2_3.1_7C144.
    ------------------------------
    2009-10-04 14:51:44 - Unzipping .ipsw file to /tmp/ipsw.
    2009-10-04 14:51:52 - OK
    2009-10-04 14:51:52 - Patching iBEC.
    2009-10-04 14:51:52 - OK
    2009-10-04 14:51:52 - Patching WTF 2.
    2009-10-04 14:51:52 - OK
    2009-10-04 14:51:53 - Patching iBSS.
    2009-10-04 14:51:53 - OK
    2009-10-04 14:51:53 - Patching KernelCache.
    2009-10-04 14:51:56 - OK
    2009-10-04 14:51:56 - Patching WTF.
    2009-10-04 14:51:57 - OK
    2009-10-04 14:51:57 - Patching LLB.
    2009-10-04 14:51:57 - OK
    2009-10-04 14:51:57 - Patching iBoot.
    2009-10-04 14:51:58 - OK
    2009-10-04 14:52:00 - Making custom Boot logo.
    2009-10-04 14:52:00 - OK
    2009-10-04 14:52:00 - Making custom Recovery logo.
    2009-10-04 14:52:00 - OK
    2009-10-04 14:52:02 - Updating Restore Ramdisk.
    2009-10-04 14:52:03 - OK
    2009-10-04 14:52:06 - Converting root filesystem to UDRW image.
    2009-10-04 14:52:33 - OK
    2009-10-04 14:52:33 - Resizing root filesystem to 510m.
    2009-10-04 14:52:41 - OK
    2009-10-04 14:52:41 - Attaching root filesystem to '/Volumes/Northstar7C144.iPhoneOS'.
    2009-10-04 14:52:45 - OK
    2009-10-04 14:52:46 - Making Core Files Installation.
    2009-10-04 14:53:12 - OK
    2009-10-04 14:53:13 - Making Filesystem Jailbreak.
    2009-10-04 14:53:14 - OK
    2009-10-04 14:53:14 - Making Phone Activation.
    2009-10-04 14:53:14 - OK
    2009-10-04 14:53:14 - Adding Icy custom package.
    2009-10-04 14:53:19 - OK
    2009-10-04 14:53:19 - Adding Cydia Installer custom package.
    2009-10-04 14:53:42 - OK
    2009-10-04 14:53:42 - Adding YoutubeFix custom package.
    2009-10-04 14:53:43 - OK
    2009-10-04 14:53:43 - Adding ultrasn0w custom package.
    2009-10-04 14:53:44 - OK
    2009-10-04 14:53:45 - Adding OpenSSH cydia package.
    2009-10-04 14:53:45 - OK
    2009-10-04 14:53:46 - Adding SBSettings cydia package.
    2009-10-04 14:53:46 - OK
    2009-10-04 14:53:46 - Detaching root filesystem from '/Volumes/Northstar7C144.iPhoneOS'.
    2009-10-04 14:53:47 - OK
    2009-10-04 14:53:48 - Converting root filesystem to UDZO image.
    2009-10-04 14:56:49 - OK
    2009-10-04 14:56:49 - Scanning root filesystem with ASR.
    2009-10-04 14:57:17 - FAIL
    ------------------------------
    2009-10-04 14:57:18 - Failed to build custom .ipsw file.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Okay,

    The problem is that a program needing exclusive access to the pwned iPhoneOS disk image can't get that access because it can't unmount the disk image.

    Go to finder unmount all mounted disk images especially one called Northstar7C144.iPhoneOS if it is mounted.

    If you can't unmount Northstar7C144.iPhoneOS restart your machine.

    If you can't unmount the pwnage tool disk image you are probably running pwnage tool from it's mounted disk image, quit pwnage tool and copy the app to the Applications folder. You should then be able to unmount the pwnagetool disk image.

    If you are running iScrobbler, quit that.

    Try again, the problem should go away.

    If it doesn't restart your machine and try again.

  5. #5
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Okay,

    The problem is that a program needing exclusive access to the pwned iPhoneOS disk image can't get that access because it can't unmount the disk image.

    Go to finder unmount all mounted disk images especially one called Northstar7C144.iPhoneOS if it is mounted.

    If you can't unmount Northstar7C144.iPhoneOS restart your machine.

    If you can't unmount the pwnage tool disk image you are probably running pwnage tool from it's mounted disk image, quit pwnage tool and copy the app to the Applications folder. You should then be able to unmount the pwnagetool disk image.

    If you are running iScrobbler, quit that.

    Try again, the problem should go away.

    If it doesn't restart your machine and try again.
    i dont understand how to do it :unmount Northstar7C144.iPhoneOS ,unmount the pwnage tool disk image
    Last edited by liors111; 10-05-2009 at 12:01 AM.


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    When I said unmount, I meant eject.

    Look in the finder, open a new window and look at the sidebar on the left for mounted disk images, they will have white icons.

  7. #7
    Newbie Array

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sorry dosnt work

  8. #8
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    using pwnagetool to build your custom image, you should keep it simple.
    using the expert mode if you want.
    select activate/jailbreak.
    Add Cydia, don't add ICY
    Keep all other packages out (you can install them later) and build your image.
    ** If you just want to support hackint0sh.org with a donation click here **

  9. #9
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am having the same exact problem. I have tried it two times already, with no luck.
    There is no image mounted, and have kept it simple in creating but it still it fails ... any more suggestions?

  10. #10
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Believe me, there are images mounted by pwnagetool behind the scenes. They might not show up in the finder but they are mounted. The root file system is mounted so pwnagetool can add the jailbreak, enable AFC2 service and add cydia.

    There were reports that some programs running tried to access the disk image that pwnagetool temporarily mounts.

    One suggestion was iScrobbler. It could even be spotlight. I would say any antivirus programs or other types of apps that want to scan or index the disk image could be the culprit.

    Try the following guide to find out what is using the disk image

    Discover which programs prevent disk image ejection - Mac OS X Hints

    Of course you need to type Northstar where it says DODO in the example
    Last edited by Olethros; 10-23-2009 at 01:20 PM. Reason: clarify that there is always a disk image mounted


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Proper DFU mode for PwnageTool 4.1.2 (Error 21)
    By kratos in forum PwnageTool
    Replies: 7
    Last Post: 11-03-2010, 10:13 AM
  2. [pwnagetool 2.1] error 1600 question
    By rbby228 in forum PwnageTool
    Replies: 1
    Last Post: 09-15-2008, 02:45 AM
  3. [PwnageTool 2.0] 1604 error on iTunes
    By mofle in forum PwnageTool
    Replies: 27
    Last Post: 07-24-2008, 05:06 AM
  4. Replies: 3
    Last Post: 07-22-2008, 12:56 PM
  5. [PwnageTool] iTunes won't restore (error 6)
    By Brain in forum PwnageTool
    Replies: 8
    Last Post: 04-28-2008, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:21 PM.
twitter, follow us!