Results 1 to 7 of 7
Discuss help -- upgrade + unlock, jailbreak - from v2.1 to 2.2.1 at the PwnageTool - Hackint0sh.org; Hello all, i am really confused reading all the blogs regarding unlocking and jailbreaking. I ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help -- upgrade + unlock, jailbreak - from v2.1 to 2.2.1

    Hello all, i am really confused reading all the blogs regarding unlocking and jailbreaking.
    I bought iphone 3G for a while now, been sitting on the shelf until recently i am decided to unlock and jailbreak.
    mine is v2.1 fw 2.11
    i want to upgrade, jailbreak and unlock it. can someone please tell me what to do first?


    thanks a bunch...





  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    How to Unlock the iPhone 3G. If your baseband is 02.30.03, it can't be unlocked yet.
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by voodooe View Post
    mine is v2.1 fw 2.11
    I dont get this one.
    Is it at firmware 2.2.1 - that one cant be unlocked.
    If it is at firmawre 2.1 it can be done.
    Firmware 2.11 has never been shipped.

    Let us know the firmware you are at and we'll try helping you.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    I dont get this one.
    Is it at firmware 2.2.1 - that one cant be unlocked.
    If it is at firmawre 2.1 it can be done.
    Firmware 2.11 has never been shipped.

    Let us know the firmware you are at and we'll try helping you.


    it was running version 2.1 baseband 2.11, until i read it that I supposed to upgrade to fw 2.2 to get baseband 2.28, so i can apply custom fw 2.2.1.
    right now my phone is bricked after i upgrade to 2.2.0, is there any way around this?
    please help...

  5. #5
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by voodooe View Post
    it was running version 2.1 baseband 2.11, until i read it that I supposed to upgrade to fw 2.2 to get baseband 2.28, so i can apply custom fw 2.2.1.
    right now my phone is bricked after i upgrade to 2.2.0, is there any way around this?
    please help...
    Brick? What are the symptoms??

    Try a DFU restore to firmware 2.2 (NOT 2.2.1 OR YOU REALLY HAVE A BRICK!!!)

    Once this is done use a custom firmware 2.2.1 made with PwnageTool 2.2.5 to update to fw 2.2.1 but stay with the 2.2 baseband.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    finally i managed to jailbreak using quickpwn.... my 3g is running 2.2 with baseband 2.28. now i am going to upgrade to 2.2.1 custom.


    thanks...

  7. #7
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by voodooe View Post
    finally i managed to jailbreak using quickpwn.... my 3g is running 2.2 with baseband 2.28. now i am going to upgrade to 2.2.1 custom.


    thanks...
    perfect, good hearing that one!
    happy hacking,
    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 

Similar Threads

  1. Replies: 6
    Last Post: 09-25-2010, 08:23 AM
  2. 2G iphone upgrade to 3.1.3 ... Jailbreak / unlock
    By rugburn in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 07-18-2010, 09:13 PM
  3. [Upgrade]OTB 1.1.2 Upgrade to 1.1.4 W/O Unlock/Activate/Jailbreak
    By Allingby in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-13-2008, 10:36 AM
  4. [1.0.2 - 1.1.1 OTB] Activate / Jailbreak / Unlock / Upgrade
    By sn0rg in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-10-2008, 08:29 PM
  5. [1.1.3] Jailbreak/Upgrade, does 1.1.2u unlock Survive upgrade?
    By mdfreeman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-25-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 PM.
twitter, follow us!