Results 1 to 3 of 3
Discuss Help! Stuck in apple logo and progress bar at the PwnageTool - Hackint0sh.org; OK, here it is from the beginning. btw...i am using a mac g5 with OSX ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help! Stuck in apple logo and progress bar

    OK, here it is from the beginning. btw...i am using a mac g5 with OSX 10.5.7

    First, the other day, the phone all of a sudden put itself in recovery mode. Absolutely nothing i do will not stop it. I use a Tmobile sim card, this was already jailbroken and unlocked by myself almost a year ago. I have been on v2.2.1. Now, itunes will not let me restore it, i keep getting an error message.

    Now, i also used pwnage tool 2.5 and 3.0 with the corresponding ipsw files for each. The 2.5 version i was using the 2.2.1 ipsw and on the 3.0 pwnage tool, i used the 3.0 custom ipsw. Now it gets through all the way to the point where the little apple logo comes up with the progress bar underneath. Once the bar underneath is full, it stays stuck there. When i unplug, it goes back into recovery mode and everything i did gets lost.

    On redsnow 0.8. same thing. I get all the way to the point where it says it is downloading jailbreak data, but it gets stuck and will not reboot into the home screen once it is done. The redsnow app even said it was done succesfully, but on the iphone it was stuck on the logo of a HD with a green arrow. What am i doing? Anybody else have this problem and have it solved?

    Also, should i have the tmobile sim in while i am doing this process or not? I am lost after doing this for 3 days now. I did it the first time by myself almost a year ago with no problems at all, it was smooth. Any suggestions how to get this done? Thank you for any info anybody may have!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    it's pretty much impossible to screw up the 2nd gen phones permanently.

    My suggestion is to go into DFU mode (see iClarified guide), restore an original unmodified ipsw (2.2.1 or 3.0 it really does not matter) and be sure that your phone comes up to - activate with itunes type screen. This will verify that the problem is with the pwnage process.

    Then run redsn0w to jailbreak and unlock.

    You can do all this with the tmobile sim card inserted.

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    it's pretty much impossible to screw up the 2nd gen phones permanently.

    My suggestion is to go into DFU mode (see iClarified guide), restore an original unmodified ipsw (2.2.1 or 3.0 it really does not matter) and be sure that your phone comes up to - activate with itunes type screen. This will verify that the problem is with the pwnage process.

    Then run redsn0w to jailbreak and unlock.

    You can do all this with the tmobile sim card inserted.
    Im getting an error (9) when i try to restore in DFU mode with unmodified 2.2.1 ipsw on itunes. No matter what i try, it will not go through. My phone will not even let me turn it off, i will not get the "slide to turn off" to come up. It is the usb cord with uplink arrow pointing at the itunes symbol, which is recovery mode. So, i bypassed any kind of pwnage process and redsnow, it is not even booting up before i do that! I hope it is not a hardware problem...

 

 

Similar Threads

  1. Help!! Apple logo stuck, tried everything
    By Rushi Patel in forum iPhone 3GS
    Replies: 3
    Last Post: 08-02-2011, 08:39 PM
  2. Problem - apple progress bar logo after SSH
    By ninja_pimp in forum PwnageTool
    Replies: 1
    Last Post: 06-24-2009, 04:52 AM
  3. apple logo and progress bar problem
    By ninja_pimp in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 06-21-2009, 06:31 PM
  4. stuck on apple logo
    By lakshi in forum Quickpwn 3G
    Replies: 2
    Last Post: 09-28-2008, 11:52 AM
  5. [1.1.2 OTB] Stuck at Apple logo
    By sabotaged in forum General
    Replies: 0
    Last Post: 01-23-2008, 02:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:07 AM.
twitter, follow us!