Results 1 to 6 of 6
Discuss [HELP] BootNeuter giving error at the PwnageTool - Hackint0sh.org; Everything was working fine, i used POOF to hide the icon, and i started having ...
  1. #1
    Professional Array

    Join Date
    Nov 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [HELP] BootNeuter giving error

    Everything was working fine, i used POOF to hide the icon, and i started having some WIFI issues, thought i will change BL and see what happens, made BootNeuter visible from POOF and i get error launching the app "This application must be run under UID 0. Please check your installation."

    How to resolve this?? Help



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    The Bootloader wouldn't make a difference.

    What wi-fi issues are u having?

    I suggest a restore in iTunes.
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)

  3. #3
    Professional Array

    Join Date
    Nov 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i am able to connect to home wifi which is on DHCP without any problem, but the one at work is on static ip when i enter the details, the wifi shows everything is ok, but the symbol on the status bar on top dissapears.

    when i remove the numbers from subnet mask, the wifi symbol comes back, but access to the internet does not work

    that is why i thought i should change the BL version from 4.x to 3.x to see if that would have made any difference

  4. #4
    Professional Array

    Join Date
    Apr 2008
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    what authentication method does ur connection at work use?

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Normally "Reset All Settings" from the Settings>general menu fixes that as I said in the FAQ!
    iPhone US 8GB
    FW 1.0.2--> iUnlock--> iPhoneSIMfree--> 1.1.1 --> 1.1.2--> Soft upgrade 1.1.3 --> 1.1.4 using signal.app
    iPhone UK 16GB
    FW 1.1.3 OOB --> 1.1.4 --> iPlus 1.2 unlocked!

    <----If I helped you out, rep points are always nice (thanks for that idea!)


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    To fix booteuter, just install the one from iclarified sources over it. I just had to cause I wanted to uninstall it and all is well again

 

 

Similar Threads

  1. Iphone 3GS giving error 1002 on restore
    By Kristofer Norén in forum iPhone 3GS
    Replies: 2
    Last Post: 02-15-2011, 11:52 AM
  2. Help please iphone giving error!
    By iPhonePixelPost.com in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 09-29-2009, 05:35 AM
  3. [BOOTNEUTER] Error 46
    By wsx in forum Winpwn
    Replies: 2
    Last Post: 07-28-2008, 01:32 PM
  4. [1.1.4][1015 error] Restore mode only giving 1015 error.
    By DoubleDownn24 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 07-22-2008, 12:30 AM
  5. Replies: 0
    Last Post: 08-28-2007, 08:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:54 PM.
twitter, follow us!