Results 1 to 5 of 5
Discuss [Firmware] No sound after 3rd 2.0 beta? at the PwnageTool - Hackint0sh.org; It seems that after i upgrade to 2.0 (or restore), the piezo clicker does not ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Firmware] No sound after 3rd 2.0 beta?

    It seems that after i upgrade to 2.0 (or restore), the piezo clicker does not work anymore. The only thing i hear is my alarm, no keyboard or unlock sounds. Is it like that for everybody?



  2. #2
    Professional Array Children Of Doom's Avatar

    Join Date
    Aug 2007
    Location
    Somewhere in time
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    same in mine, but also in 1.1.4 seem to be a bug in pwnage...

    i'm waiting for a solution

    also resetting all settins don't work!
    ---iPhone 8Gb 1.0.2 OOB Hw unlocked, verginized, updated to 1.1.1, updated to 1.1.2, soft updated to 1.1.3, Ziphone 1.1.4, Pwned 1.1.4, Pwned 2.0, Pwned 2.0.1, Quickpwn 2.2.1, Quickpwn 3.0--- iPhone 3gs 32 GB --- MBpro 15"---

  3. #3
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    There is no piezo clicker in the iPhone, only in the iPod touch, the speaker makes all the sounds on the iPhone. I know what you mean, though.

    This may be a dumb question, but have you checked the sounds pref pane to see whether those sounds are on or not? If that doesn't work, then try downgrading to 1.1.4, reunlocking with bootneuter, and repwning to 2.0.

  4. #4
    Rookie Array v.pochotov's Avatar

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have all sounds working in 2.0 beta, however indeed there are some seconds when the lock sound would not work, but the same sometimes happened with me on 1.1.4, but come on guys you are using betta soft, naturally there are some bugs, otherwise it would be available in iTunes....
    :finder: - Mac OS X 10.5
    :iphone:- 8 GB

  5. #5
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I forgot to mention...I have an iPod posting in an iPhone forum...whoops


 

 

Similar Threads

  1. Replies: 1
    Last Post: 07-25-2008, 05:27 PM
  2. Replies: 1
    Last Post: 07-25-2008, 05:25 PM
  3. [Firmware] 2.0 Beta 5a258f Expired - Non Dev Certs Beta
    By rvashi in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 06-04-2008, 09:13 PM
  4. [SDK beta 4] + pwned firmware beta 3 5A240d
    By javacom in forum PwnageTool
    Replies: 2
    Last Post: 04-29-2008, 11:12 AM
  5. [Firmware] 2.0 Beta build 5A258f, beta 4 is out!
    By PathDaemon in forum iPhone Developer Exchange
    Replies: 30
    Last Post: 04-26-2008, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:40 PM.
twitter, follow us!