Results 1 to 4 of 4
Discuss Firmware 2.2 jailbreak, showing one bar and no carrier name at the PwnageTool - Hackint0sh.org; hey all... tried to jailbreak my phone so i can try to do some tethering ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Firmware 2.2 jailbreak, showing one bar and no carrier name

    hey all... tried to jailbreak my phone so i can try to do some tethering and such. and i have had a bit of experience unlocking iphones, so it isn't too new for me. but when i did the jailbreak this time, going through the proper channels, it shows only one bar and no carrier name, like how it was on the first gen iphone when the sim card wasn't working. i tried a network settings reset, i haven't restored to the back up, i've rebooted the phone... took out the sim card and put it back in and i'm outta ideas.

    any to help me troubleshoot this?

    Jesse T.

    edit: went to restore it to factory settings, so i could use my phone. and at first the sim card was reading rogers (from canada) then after i rebooted it from there it went back to fido (which is my actual carrier). so i'm even more baffled as to what is going on.
    Last edited by jesset; 01-01-2009 at 09:00 PM.
    MacBook Core 2 Duo 2.16 GHz 2 Gigs of RAM 250 GB HD
    Leopard 10.5.5
    iTunes 8.0.2
    iPod Classic 80GB
    PWNED 1st Gen iPhone 8 GB OTB 1.1.2-->1.1.3-->1.1.4-->2.0
    iPhone 3G 16 GB 2.2



  2. #2
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try yellowsn0w. it worked for me.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having this same issue. Did the auto mode (not export), and created my custom .ipsw file. After I used it in iTunes to restore, it came up but only 1 bar and no carrier (shows "(null)(null)"). Any idea what went wrong? Tried restoring the custom .ipsw file again but it didn't help.

  4. #4
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    try the link in my signature on how to unlock the iphone 3g
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

 

 

Similar Threads

  1. Replies: 27
    Last Post: 02-12-2010, 12:25 AM
  2. Apps not showing up on springboard after 3.0.1 jailbreak...
    By JrFreak in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 08-03-2009, 06:11 AM
  3. Replies: 2
    Last Post: 08-22-2008, 08:49 PM
  4. Replies: 4
    Last Post: 02-10-2008, 02:11 PM
  5. Very Strange Carrier Name showing up
    By Flintstone in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 10-11-2007, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:04 PM.
twitter, follow us!