Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss [Firmware] 2.0 Beta 5 DOES NOT work with ATT! Dev certificate requirement is back ! at the PwnageTool - Hackint0sh.org; Originally Posted by MrIron So, what does this pink screen of ... do? does it ...
  1. #11
    Professional Array

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by MrIron View Post
    So, what does this pink screen of ... do? does it brick your phone for life? or can it be fixed by a restore? not that I have it, I'm patient enough to wait for a pwnagetool update
    It's basically the normal "Connect to iTunes" emergency screen, only the background isn't black, it's pink (or magenta...or something).

    But it takes some time to downgrade and can only be done through DFU and patched ZiPhone.

    Quote Originally Posted by ahduke99 View Post
    how do you install beta 4 without dev requirement? Just like you do a normal iPhone OS? Is it possible to downgrade later? I'm on AT&T.
    Yeah, you just do the manual select and restore. Downgrading is more possible than beta 5.


  2. #12
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    beta 5 looks yummy but i dont wana go thru all the pain of upgrading and downgrading etc

  3. #13
    Professional Array

    Join Date
    Jul 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    ok, thanks. i have one 1.0.0 iphone but in the moment have in the pwned 1.1.4.

    now wait for the update of pwnage tool

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [iPhone SDK] Apps Work w/o Certificate on 2.0 + Pwnage
    By elpopo in forum iPhone Developer Exchange
    Replies: 39
    Last Post: 04-17-2009, 02:52 PM
  2. Replies: 1
    Last Post: 07-25-2008, 05:27 PM
  3. Replies: 1
    Last Post: 07-25-2008, 05:25 PM
  4. [Firmware] 2.0 Beta 8 > my camera doesn't work
    By DeusExMachina in forum iPhone Developer Exchange
    Replies: 3
    Last Post: 07-09-2008, 09:11 PM
  5. Replies: 0
    Last Post: 07-07-2008, 06:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:46 PM.
twitter, follow us!