Results 1 to 4 of 4
Discuss Does PwnageTool 3.1.5 fail under iTunes 9.1.1 and OS 10.6.3? at the PwnageTool - Hackint0sh.org; I haven't generated a custom firmware since April 3, but just a few days ago, ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default Does PwnageTool 3.1.5 fail under iTunes 9.1.1 and OS 10.6.3?

    I haven't generated a custom firmware since April 3, but just a few days ago, I noticed that PT fails during custom firmware generation, whether it be for iPhone 2G or 3G. Since April 3, iTunes 9.1.1 has been released, so I'm wondering whether that might be the culprit.

    If not, can someone suggest what might be wrong?



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i have no problem creating custom firmware. In fact, I just created several custom firmware yesterday. My mac running 10.6.3 with latest patches + itunes (actually, I'm not even using a real mac - using a hackint0sh).

    No idea why you encountered such difficulty.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by dtube View Post
    i have no problem creating custom firmware. In fact, I just created several custom firmware yesterday. My mac running 10.6.3 with latest patches + itunes (actually, I'm not even using a real mac - using a hackint0sh).

    No idea why you encountered such difficulty.
    How can I troubleshoot this? I have a MacBook Pro unibody. Wonder whether it might be hardware-related.

  4. #4
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    285
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default Drive Pulse (part of Drive Genius) is the culprit

    What I've found is that if you have enabled Drive Pulse, a drive "health" monitoring utility that is part of Prosoft's Drive Genius disk utility, Pwnage Tool will fail.

 

 

Similar Threads

  1. iPhone, iPod Touch: [HowTo] report an iTunes restore/update fail in a useful manner
    By Olethros in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 4
    Last Post: 02-13-2012, 05:18 PM
  2. Replies: 18
    Last Post: 12-26-2008, 05:19 PM
  3. Replies: 6
    Last Post: 08-04-2008, 07:17 PM
  4. [PwnageTool][Solved] Fail to proceed
    By marwol in forum PwnageTool
    Replies: 36
    Last Post: 07-14-2008, 07:17 AM
  5. iTunes fail to update...
    By jimwilx1 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-20-2007, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:49 AM.
twitter, follow us!