Results 1 to 2 of 2
Discuss Did I really brick it! at the PwnageTool - Hackint0sh.org; Before I start please keep in mind that I understand what I did was really ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did I really brick it!

    Before I start please keep in mind that I understand what I did was really stupid... but your help is very much appreciated.

    So I decided to jailbreak my iPhone 3G (iOS 4.1) using Pwnage Tool 4.1.2. Everything seemed to be fine at first, but the phone would not activate. I restarted it a few times, but nothing... I then started getting iTunes errors, saying the device could not be recognized. I was finally able to get iTunes to recognize it in recovery mode, and as I started the process to restore it it failed while extracting the software. I then took my room mates advice and did a RESET in General tab within the iPhone, what a stupid idea! After that I could not get iTunes to recognize the device, trying on both my mac and my win 7 pc. There is no acknowledgement in mac; in windows it just says USB device not recognized. I tried reinstalling the usbappl driver, but it still doesn't recognize. I've done fresh installs of itunes, no luck there. Now keep in mind, the phone now gets stuck on the pineapple logo, and sometimes I can get it into the 'Russian Steve Jobs' cartoon recovery mode, but still nothing recognizes it... tried TinyUmbrella, tried Pwnage Tool again, but it doesn't recognize it either even if I put it in DFU mode. Please help! I will gladly send $25 usd (PayPal) to any person who comes up with a solution.

    I have tried the hard reset (10 sec DFU, and then hold home button while inserting usb cable) but nothing... HELP!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by cmsgerr View Post
    So I decided to jailbreak my iPhone 3G (iOS 4.1) using Pwnage Tool 4.1.2. Everything seemed to be fine at first, but the phone would not activate. I restarted it a few times, but nothing... I then started getting iTunes errors, saying the device could not be recognized. I was finally able to get iTunes to recognize it in recovery mode, and as I started the process to restore it it failed while extracting the software. I then took my room mates advice and did a RESET in General tab within the iPhone, what a stupid idea! After that I could not get iTunes to recognize the device, trying on both my mac and my win 7 pc. There is no acknowledgement in mac; in windows it just says USB device not recognized. I tried reinstalling the usbappl driver, but it still doesn't recognize. I've done fresh installs of itunes, no luck there. Now keep in mind, the phone now gets stuck on the pineapple logo, and sometimes I can get it into the 'Russian Steve Jobs' cartoon recovery mode, but still nothing recognizes it... tried TinyUmbrella, tried Pwnage Tool again, but it doesn't recognize it either even if I put it in DFU mode. Please help! I will gladly send $25 usd (PayPal) to any person who comes up with a solution.

    I have tried the hard reset (10 sec DFU, and then hold home button while inserting usb cable) but nothing... HELP!

    Ok, activation - do you rely on unlock via ultrasn0w? Or did you normally activate via iTunes?

    By default - in simple mode - pwnagetool will hacktivate the iPhone. This causes problems for those who want to activate legitimately via iTunes. The solution is to use advanced mode and turn off "activation"

    As for the other problem - I didn't think that boot logos were supported in pwnagetool 4.1.x but it seems that pwnagetool uses the pwnaget2 exploit on the 3G so they are supported. That you have bootlogos suggests that you did not use advanced mode (as you can turn them off in advanced mode)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Replies: 5
    Last Post: 05-10-2011, 11:35 AM
  2. Did I Brick trying to go from 1.1.1 to 1.1.2?
    By CanMac in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 03-11-2008, 01:40 PM
  3. Please help - 1.1.3 FW / BB, BL 3.9 = Brick!
    By Elphaba in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 03:11 PM
  4. 1.1.3 Brick or not 2 Brick
    By Rambos2008 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-20-2008, 12:24 AM
  5. Virginized an over-unlocked brick - still a brick
    By dzhiurgis in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 10-25-2007, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:56 AM.
twitter, follow us!