Page 22 of 25 FirstFirst ... 21213141516171819202122232425 LastLast
Results 211 to 220 of 243
Discuss Custom Carrier Bundle for iPhone Firmware 2.2.1 & PwnageTool/Quickpwn 2.2.5 (Mac&Win) at the PwnageTool - Hackint0sh.org; So if I'm driving around, and I find that the APN gets cleared, it is ...
  1. #211
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So if I'm driving around, and I find that the APN gets cleared, it is likely that my MCC/MNC has changed because i've roamed to a different tower/provider?

    Do I just enter the field app and check to see if the MCC/MNC has changed, and create a new bundle, or is there a better method to monitor things?

    Thanks again, you are really helping me out on this.


  2. #212
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by rkw01 View Post
    So if I'm driving around, and I find that the APN gets cleared, it is likely that my MCC/MNC has changed because i've roamed to a different tower/provider?

    Do I just enter the field app and check to see if the MCC/MNC has changed, and create a new bundle, or is there a better method to monitor things?

    Thanks again, you are really helping me out on this.
    Thats what I would be trying. I think you only need two, one for AT&T an one for T-Mob. You should notice it as soon as the text (graphic) right from the signal bars change.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #213
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Volks,

    Nice service you have there. Really appreciate your hardwork but it didn't create the symlinks on my phone after restoring the firmware 2.2.1 using Pwnage Tool 2.2.5. The "symlinker.sh" and "info.volkspost.plist" didn't auto delete by default. Maybe because of the Info.plist in the CustomPackages folder that have generated from your site. It seems like permission problem after I've compared it with BootNeuter.bundle. The script doesn't executed. Just my humble opinion and thought. So, I've to symlink the bundle in Mac then upload it via DiskAid tool. Yes, not very nice since the MCC/MNC shows like a folder but it WORKS!

    So, maybe I'm the only one who get this. Anyway, your PHP webservice rocks! Props all the way from Malaysia!
    Last edited by M Ariff K; 02-17-2009 at 12:29 AM.

  4. #214
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by M Ariff K View Post
    Volks,

    Nice service you have there. Really appreciate your hardwork but it didn't create the symlinks on my phone after restoring the firmware 2.2.1 using Pwnage Tool 2.2.5. The "symlinker.sh" and "info.volkspost.plist" didn't auto delete by default. Maybe because of the Info.plist in the CustomPackages folder that have generated from your site. It seems like permission problem after I've compared it with BootNeuter.bundle. The script doesn't executed. Just my humble opinion and thought. So, I've to symlink the bundle in Mac then upload it via DiskAid tool. Yes, not very nice since the MCC/MNC shows like a folder but it WORKS!

    So, maybe I'm the only one who get this. Anyway, your PHP webservice rocks! Props all the way from Malaysia!

    Did you try a reboot of the iPhone. I know the behavior, sometimes happens that the iPhone needs one reboot to run the script complete.
    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #215
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Did you try a reboot of the iPhone. I know the behavior, sometimes happens that the iPhone needs one reboot to run the script complete.
    v.

    I've rebooted the iPhone for many times but nothing changes. It wont executed. Wonder why volks?


  6. #216
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by M Ariff K View Post
    I've rebooted the iPhone for many times but nothing changes. It wont executed. Wonder why volks?
    You added the custom bundle to PwnageTool then created the firmware, right? did not open the bundle before applying? This might change stuff.
    I have done this xxxxx times on my 2G and 3g iPhones, always worked, hmmm
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #217
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    You added the custom bundle to PwnageTool then created the firmware, right? did not open the bundle before applying? This might change stuff.
    I have done this xxxxx times on my 2G and 3g iPhones, always worked, hmmm
    Yes, I've added the custom bundle into PwnageTool.app inside CustomPackages folder. Open the bundle? You mean by double clicking the .bundle that have created through your php driven webservice? I haven't double clicking it, just select Show Package Content in order to view the files inside the .bundle. Hope, this clear a bit.

  8. #218
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by M Ariff K View Post
    Yes, I've added the custom bundle into PwnageTool.app inside CustomPackages folder. Open the bundle? You mean by double clicking the .bundle that have created through your php driven webservice? I haven't double clicking it, just select Show Package Content in order to view the files inside the .bundle. Hope, this clear a bit.
    I am just asking cause Apples Finder loves to add an invisible file called .DS_Store to almost any folder you open. Sometimes those files cause trouble.

    i always got my custom bundles executes - as I said - sometimes when applying more than one bundle at a time I had to reboot the iPhone. always worked for me then.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #219
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    I am just asking cause Apples Finder loves to add an invisible file called .DS_Store to almost any folder you open. Sometimes those files cause trouble.

    i always got my custom bundles executes - as I said - sometimes when applying more than one bundle at a time I had to reboot the iPhone. always worked for me then.
    Hurm, that .DS_Store is really annoying. I can see it when I'm on Windoze. Is there any other attributes command that I can view hidden files in Mac?. Thanks

  10. #220
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by M Ariff K View Post
    Hurm, that .DS_Store is really annoying. I can see it when I'm on Windoze. Is there any other attributes command that I can view hidden files in Mac?. Thanks
    You see it in Terminal, try the command
    ls -al
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. [1.1.3/1.1.4](all)[Tutorial] Create custom carrier bundle in a minute
    By volkspost in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 23
    Last Post: 11-20-2009, 10:24 PM
  2. Replies: 1
    Last Post: 09-23-2008, 01:56 PM
  3. MacNN: PwnageTool and QuickPwn jailbreak 2.1 firmware
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-15-2008, 05:30 PM
  4. Replies: 12
    Last Post: 05-14-2008, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:59 AM.
twitter, follow us!