Page 21 of 25 FirstFirst ... 111213141516171819202122232425 LastLast
Results 201 to 210 of 243
Discuss Custom Carrier Bundle for iPhone Firmware 2.2.1 & PwnageTool/Quickpwn 2.2.5 (Mac&Win) at the PwnageTool - Hackint0sh.org; Originally Posted by _Torai_ Result: Still showing USA AE Airadigm. Also, I see via Cyberduck ...
  1. #201
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by _Torai_ View Post
    Result: Still showing USA AE Airadigm. Also, I see via Cyberduck the 31064 is a true folder, NOT a file looks like a folder. Dont know why :|
    I also installed MakeItMine, but have unable it before installation. Dont know if it matters or not.
    Hope that infos help you find out my problem here.
    Thank you volkspost for your quick reply
    That sounds ok. 31064 is a symlink, not a folder nor a file. But it is created by ther Terminal command you issued.

    makeItMine is a completele different approach.

    I have a couple hundret users downloading and using the custom bundles they all seem to work, hmmm.
    Are you using Yellowsn0w or one on the so called sim adapters? If you use a sim adapter i dont know, this should not work at all cause it is tricking the carrier.

    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  2. #202
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im using yellowsn0w. Never used hardware SIM unlocked.
    So what do I do now ???
    One more thing, if I just wanna find out which 2 logos is being used (which leads to USA AE Airadigm logo text) to replace them, how can I find it ?
    Last edited by _Torai_; 02-13-2009 at 05:55 PM.

  3. #203
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    Hello - I don't mean to step on Torai's post, but I have a problem as well.

    I have a 2G 2.2.1 on T-Mobile here in USA. I'm roaming on AT&T towers, so that is what the text said before I did this. I can now make it say T-Mobile. But, the problem is, the apn is still blank, even though I filled the form for apn on your page.

    I know I can just go in and edit apn manually in settings, but I was hoping the iphone would pull the apn from the custom bundle. Any ideas why its not?

    The reason im trying to do this, is that my phone forgets the apn for no apparent reason. Any clues on why it would do this, and would your bundle fix this issue? One second I have internet, the next my internet stops responding, and when I check the APN, its empty! Drives me nuts.

    Does this bundle only add 'text', or does it actually show a graphic logo of some kind too? I only see text, it says T-Mobile now instead of AT&T.

    I've only had my iphone for 3 days, and so far loving it.

    THanks for you help!

    Bundle Name: TMobileUSA
    Carrier Name: T-Mobile
    MCC/MNC: 310410
    First character: A
    Voicemail: 123
    internet2.voicestream.com
    Logo Text: T-Mobile
    Last edited by rkw01; 02-13-2009 at 10:17 PM.

  4. #204
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Finally I firgured out what my problem was.
    The MCC/MNC should be 310640 instead of 31064. I realized that after some research.

    My logo now is an alligator

    However, the annoying "Call Forwarding Active" message still appears, even the keys are set at "false" value. I guess it is because Im using Airadigm, not Tmobile (but the SIM is Tmobile, just extended area).

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>AllowEDGEEditing</key>
    <true/>
    <key>CarrierName</key>
    <string>USA AE Airadigm</string>
    <key>IntlDataRoamingSwitch</key>
    <true/>
    <key>ShowCallForwarded</key>
    <false/>
    <key>ShowCallForwarding</key>
    <false/>
    Do you have any idea to make that message disappear?

    Thank you volkspost for ur kindness. I really appreciate it.

    Best wishes,
    Last edited by _Torai_; 02-13-2009 at 10:07 PM.

  5. #205
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by _Torai_ View Post
    Finally I firgured out what my problem was.
    The MCC/MNC should be 310640 instead of 31064. I realized that after some research.

    My logo now is an alligator

    However, the annoying "Call Forwarding Active" message still appears, even the keys are set at "false" value. I guess it is because Im using Airadigm, not Tmobile (but the SIM is Tmobile, just extended area).
    Glad you found that one out!

    I guess the annoying message indeed shows up for a reason. from the iPhone's perspective you are using another carrier...
    Both values are set correct to false.

    The only thing I could think of - but have no clue if it is working - is to use more than the one MCC/MNC. I had users in the UK where one carrier uses more then one MCC/MNC. Thats why I updated the service a while ago. If yu want you could give it a shot and create a new carrier bundle that has T-Mobs MCC/MNC aswell.
    As I said, i have absolutely no clue if this is working ;-)
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #206
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by rkw01 View Post
    Hello - I don't mean to step on Torai's post, but I have a problem as well.

    I have a 2G 2.2.1 on T-Mobile here in USA. I'm roaming on AT&T towers, so that is what the text said before I did this. I can now make it say T-Mobile. But, the problem is, the apn is still blank, even though I filled the form for apn on your page.

    I know I can just go in and edit apn manually in settings, but I was hoping the iphone would pull the apn from the custom bundle. Any ideas why its not?

    The reason im trying to do this, is that my phone forgets the apn for no apparent reason. Any clues on why it would do this, and would your bundle fix this issue? One second I have internet, the next my internet stops responding, and when I check the APN, its empty! Drives me nuts.
    Hmm, I cant figure out the problem. If you create the correct bundle and the iPhone uses it you should be able to use the apn you entered.
    On the logo: The logo is a graphic created by my webservice. the system used graphic libraries to create them.

    To find out what the problem is, you are using T-Mobile, right? Whats about that AT&T towers thing?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #207
    Newbie Array

    Join Date
    Feb 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Hmm, I cant figure out the problem. If you create the correct bundle and the iPhone uses it you should be able to use the apn you entered.
    On the logo: The logo is a graphic created by my webservice. the system used graphic libraries to create them.

    To find out what the problem is, you are using T-Mobile, right? Whats about that AT&T towers thing?
    Should I have a T-Mobile 'Logo', or just T-Mobile text? Torai mentions he got a alligator logo for his carrier.

    So, do you think because I am roaming on AT&T, this is causing the APN to disappear?

    This is probably going off topic - is there something I could do to force the APN to stay - some kind of read-only? If it would just stay, it works great.

    You have never heard of a bundle working half way - working for the logo, and not working for the APN? (empty APN)
    For example, if I put 'test123' and then load the bundle, I get a new 'logo', but it still says 'test123'. Rebooting several times doesn't help. How could that be?

    Thanks for being willing to help me with this.
    Last edited by rkw01; 02-14-2009 at 02:22 AM.

  8. #208
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well i dont know if this would help you or not, but some days ago my itunes said my carrier had updated so it updated some carrier information on my iphone and after that i could no longer make changes to my iphone using the carrier.plist located in /system/library/carrier bundles . Instead it moved the carrier location to /private/var/mobile/library/ so check this location in your phone and if its there try modifying the values in that carrier.plist file.

    Hope this helps.. cheers

  9. #209
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    @rkw01
    The APN that is entered in a custom bundle or one from Apple is not changed by the iPhone. I guess the iPhone is moving to the unknown bundle where both entries are blank. You would have to find out the carriers you are using (T-Mob and AT&T) with their MCC/MNC and make sure to have bundles for both situations.

    I do travel a lot internationally and over the time collected a selection of 15 carrier bundles taht are used on my iPhone when travelling.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  10. #210
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    @rkw01
    The APN that is entered in a custom bundle or one from Apple is not changed by the iPhone. I guess the iPhone is moving to the unknown bundle where both entries are blank. You would have to find out the carriers you are using (T-Mob and AT&T) with their MCC/MNC and make sure to have bundles for both situations.

    I do travel a lot internationally and over the time collected a selection of 15 carrier bundles taht are used on my iPhone when travelling.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. [1.1.3/1.1.4](all)[Tutorial] Create custom carrier bundle in a minute
    By volkspost in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 23
    Last Post: 11-20-2009, 10:24 PM
  2. Replies: 1
    Last Post: 09-23-2008, 01:56 PM
  3. MacNN: PwnageTool and QuickPwn jailbreak 2.1 firmware
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-15-2008, 05:30 PM
  4. Replies: 12
    Last Post: 05-14-2008, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:35 PM.
twitter, follow us!