Page 12 of 25 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 243
Discuss Custom Carrier Bundle for iPhone Firmware 2.2.1 & PwnageTool/Quickpwn 2.2.5 (Mac&Win) at the PwnageTool - Hackint0sh.org; Originally Posted by volkspost 3001??????? The simcard you are using is from Vodafone, right? 3001 ...
  1. #111
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by volkspost View Post
    3001???????

    The simcard you are using is from Vodafone, right?
    3001 = *3001#12345#* to check MCC/MNC. was typing in a hurry and hoped you would catch sorry.

    yes it is vodafone UK.


  2. #112
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by big brother View Post
    3001 = *3001#12345#* to check MCC/MNC. was typing in a hurry and hoped you would catch sorry.

    yes it is vodafone UK.
    Oh, sorry, my fault.
    I have got no ideas left. I have about 40-50 bundle downloads per day no complains so far. I really dont know what went wrong on your iPhone.
    If you had OpenSSH on the iPhone you could take a look into
    /System/Library/Carrier Bundles
    and check if it's in there, but from all you told me it has to be...
    You should see a bundle named something like ...._custom.bundle in there plus the symlink (looks like a folder and has the MCC/MNC as foldername).
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #113
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that's fine thanks for your prompt response. i will leave it for now until maybe more people report on this.. funny though as i only wanted to get rid of this stupid "feature" and can't even do that

  4. #114
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i reinstalled the firmware this time with Cydia and the bundle has worked. I suspect Pwnage Tool won't install the bundle unless Cydia is selected for IPSW.
    Last edited by big brother; 09-16-2008 at 07:52 PM.

  5. #115
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by big brother View Post
    i reinstalled the firmware this time with Cydia and the bundle has worked. Since Cydia is no use for me at all and i do not want to see it on my springboard can carrier package work without it?
    Ah, I see. To make the bundle working, BSD subsystem is needed and this is part of Cydia. T create a symlink btw you need the command ln ...

    the bundle is working and will continue to work, even without Cydia.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


  6. #116
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    my problem with Cydia is I experience slow down when it is installed. It was with previous 2.x version of firware and happens now. Without it my iphone responds very quick to any input.

    EDIT: is there any way for me to log into the phone via USB? I would edit the carrier file this way.
    Last edited by big brother; 09-16-2008 at 08:05 PM.

  7. #117
    Rookie Array

    Join Date
    Jun 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    If you are already at firmware 2.0: Same procedure to start "Field Test", then tap "GSM Cell Enviroment", then "Cell Information", then "Service Cell". Take a note of "Mobile Country Code" (MCC) and "Mobile Network Code" (MNC). Same as above: If MNC has only one digit add a zero in front.
    Take a note.
    Hi, first of all thanks for your work, just a couple of notices.

    1. On firmware 2.1, the MCC/MNC have been moved again, they can be found (after dialing *3001#12345#*) under "MM Info" -> "Serving PLMN" (they are labeled, like on 2.0, "Mobile Country Code" and "Mobile Network Code".

    2. I've generated a custom carrier bundle on your site and it does not seem to work on my 2.1 3G. It *is* recognized correctly because the carrier logo has changed, but the "call forwarding - dismiss" popups are still there, also under Settings/Phone there is none of the shortcuts to my account url, voicemail, assistance etc (yes I've filled them in the online form and yes they show up in the carrier.plist within the bundle).

    BTW I have a factory unlocked iPhone 3G v2.1 QuickPwn'd and used the manual SSH method to upload the carrier bundle to the phone.

  8. #118
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by xyzzy View Post
    1. On firmware 2.1, the MCC/MNC have been moved again, they can be found (after dialing *3001#12345#*) under "MM Info" -> "Serving PLMN" (they are labeled, like on 2.0, "Mobile Country Code" and "Mobile Network Code".
    Thanks for the info, I have edited this in my post #1.

    2. I've generated a custom carrier bundle on your site and it does not seem to work on my 2.1 3G. It *is* recognized correctly because the carrier logo has changed, but the "call forwarding - dismiss" popups are still there, also under Settings/Phone there is none of the shortcuts to my account url, voicemail, assistance etc (yes I've filled them in the online form and yes they show up in the carrier.plist within the bundle).

    BTW I have a factory unlocked iPhone 3G v2.1 QuickPwn'd and used the manual SSH method to upload the carrier bundle to the phone.
    This is really strange. The setting for the custom logo and "Call forwarding" is both in carrier.plist inside the bundle. So if one is executed, the other should be aswell.

    Are you on one of Apple's partner carriers but without an iPhone plan?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #119
    Rookie Array

    Join Date
    Jun 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    This is really strange. The setting for the custom logo and "Call forwarding" is both in carrier.plist inside the bundle. So if one is executed, the other should be aswell.

    Are you on one of Apple's partner carriers but without an iPhone plan?
    Nope, I'm on a spanish "virtual" operator which isn't an Apple's official partner carrier. I've also downloaded from the iPhone the official bundle from the spanish official carrier and compared it to the custom generated one and the structure in the .plist files is pretty much identical, so I have no clue where the problem might be.

    It's weird that the custom logo is recognized though...

    EDIT: I've also tried to swap the SIM with one from another carrier, then plugged the first one back in to see if doing that would force the iPhone to reload the carrier settings from the custom bundle but no joy. Also, the APN has been reset to blank even if in the custom bundle it was filled with the correct values.
    Last edited by xyzzy; 09-18-2008 at 07:42 PM.

  10. #120
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by xyzzy View Post
    Nope, I'm on a spanish "virtual" operator which isn't an Apple's official partner carrier. I've also downloaded from the iPhone the official bundle from the spanish official carrier and compared it to the custom generated one and the structure in the .plist files is pretty much identical, so I have no clue where the problem might be.

    It's weird that the custom logo is recognized though...

    EDIT: I've also tried to swap the SIM with one from another carrier, then plugged the first one back in to see if doing that would force the iPhone to reload the carrier settings from the custom bundle but no joy. Also, the APN has been reset to blank even if in the custom bundle it was filled with the correct values.
    Did you download the custom bundle recently? If you are on firmware 2.1, yoou know there is a new format. If you downloaded it a week ago or so it probably wont work.
    This is kind of my last idea. Besides one more. Did ypu copy the bundle directly after downloadidg or did you open it before?

    I have sent you a pm
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. [1.1.3/1.1.4](all)[Tutorial] Create custom carrier bundle in a minute
    By volkspost in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 23
    Last Post: 11-20-2009, 10:24 PM
  2. Replies: 1
    Last Post: 09-23-2008, 01:56 PM
  3. MacNN: PwnageTool and QuickPwn jailbreak 2.1 firmware
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-15-2008, 05:30 PM
  4. Replies: 12
    Last Post: 05-14-2008, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:54 AM.
twitter, follow us!