Page 11 of 25 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 101 to 110 of 243
Discuss Custom Carrier Bundle for iPhone Firmware 2.2.1 & PwnageTool/Quickpwn 2.2.5 (Mac&Win) at the PwnageTool - Hackint0sh.org; Originally Posted by volkspost Do you use one of the custom carrier bundles created by ...
  1. #101
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Do you use one of the custom carrier bundles created by the webservice or did you edit one of the present carrier bundles?
    In carrier.plist you'll find "AllowPrefisMatching" it is of type boolean and set to "yes". the following "CarrierName" is of type string and has to match the text your carrier is normally issuing. try to just insert c
    I've used a present carrier bundle (Claro_br.bundle)

    Inside StatusBarImages key, there's an array with 3 dict tags (take a look: http://pastebin.com/m5490a459)

    Can I leave just the second key with AllowPrefixMatching defined as true?

    I've made a test with soft respring (set language) and doesn't works

    Thanks for the fast reply


  2. #102
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by igorhmm View Post
    I've used a present carrier bundle (Claro_br.bundle)

    Inside StatusBarImages key, there's an array with 3 dict tags (take a look: http://pastebin.com/m5490a459)

    Can I leave just the second key with AllowPrefixMatching defined as true?

    I've made a test with soft respring (set language) and doesn't works

    Thanks for the fast reply
    I am not 100% sure on the standard cb's but try this one:

    <key>AllowPrefixMatching</key>
    <true/>
    <key>CarrierName</key>
    <string>c</string>

    Then make sure to have the two images named correct (like the original ones) and after you replaced the original ones make sure they are chmod 644

    hope that helps
    v.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #103
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    I am not 100% sure on the standard cb's but try this one:

    <key>AllowPrefixMatching</key>
    <true/>
    <key>CarrierName</key>
    <string>c</string>

    Then make sure to have the two images named correct (like the original ones) and after you replaced the original ones make sure they are chmod 644

    hope that helps
    v.
    Doesn't works

    I'll try creating a new bundle and re-link my MCC/MNC.. and post some news!

    Thanks again!

  4. #104
    Rookie Array

    Join Date
    Aug 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by igorhmm View Post
    Doesn't works

    I'll try creating a new bundle and re-link my MCC/MNC.. and post some news!

    Thanks again!
    Doesn't works too

    Nothing about changing an pre-existent bundle.. nothing about creating a new.. nothing about using a working bundle from 2.0.x

    There are a lot of changes about number formating and carries in 2.1... like UIPhoneFormats.plist that doesn't exist anymore!

    Thanks anyway.. I'll try something later...

  5. #105
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    hi i was able to create a package and install my vodafone package with pwnagetool 2.1. In fact it did appear in customer packages and i ticked the checkbox. however upon installation of ipsw with iTunes, i still see these annoying msg 'call forwarding active'. I double checked with ctrl click on bundle that it has 'false' in both forwarding and forwarded lines as if iphone didn't pick up this custom bundle. How do I make it use mine one? Can you pls help?
    Last edited by big brother; 09-16-2008 at 04:49 PM.


  6. #106
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by big brother View Post
    hi i was able to create a package and install my vodafone package with pwnagetool 2.1. In fact it did appear in customer packages and i ticked the checkbox. however upon installation of ipsw with iTunes, i still see these annoying msg 'call forwarding active'. I double checked with ctrl click on bundle that it has 'false' in both forwarding and forwarded lines as if iphone didn't pick up this custom bundle. How do I make it use mine one? Can you pls help?
    It should work, as you described it. You did use the webservice and created a pwn-bundle. PwnageTool 2.1 "saw" the bundle and you checked the box, then used iTunes. Seems ok so far.
    Would you please restart the iphone, shut it down with the red slider and start again. Maybe the script did not make it at first launch of the iPhone. was the custom Vodafone Bundle the only one you installed?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #107
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    sorry restart didn't help.

    it is the only bundle i installed not so for roaming but in attempt to get rid of the darn msg.

  8. #108
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by big brother View Post
    sorry restart didn't help.

    it is the only bundle i installed not so for roaming but in attempt to get rid of the darn msg.
    I have some users with vodafone, it's working for them, really strange.
    You did not open the bundle before you applied it, right?

    Does your iphone have OpenSSH installed? If so, you could create a Standard Bundle from my site and install in manually, a custom readme comes with the bundle.

    Are you on Vodafone UK? I dont know but as far as I recall T-Mobile or Orange UK use more then one MCC/MNC, hmmm
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #109
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No i didn't open the bundle before. I followed the instruction: extracted .bundle file out of zip and placed in pwnagetool respective directory.

    there was only one pair of MCC/MNC in 3001.... command which i used.

    i make many calls every day and effin msg drives me nuts, especially when i have to redial several times in a row rghhhh

  10. #110
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by big brother View Post
    No i didn't open the bundle before. I followed the instruction: extracted .bundle file out of zip and placed in pwnagetool respective directory.

    there was only one pair of MCC/MNC in 3001.... command which i used.

    i make many calls every day and effin msg drives me nuts, especially when i have to redial several times in a row rghhhh
    3001???????

    The simcard you are using is from Vodafone, right?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. [1.1.3/1.1.4](all)[Tutorial] Create custom carrier bundle in a minute
    By volkspost in forum Genius Bar - HowTos, Guides and Tutorials
    Replies: 23
    Last Post: 11-20-2009, 10:24 PM
  2. Replies: 1
    Last Post: 09-23-2008, 01:56 PM
  3. MacNN: PwnageTool and QuickPwn jailbreak 2.1 firmware
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-15-2008, 05:30 PM
  4. Replies: 12
    Last Post: 05-14-2008, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:01 AM.
twitter, follow us!