Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [call quality] extremely bad reception - out of network -(iPhone first Gen pwned 2.0) at the PwnageTool - Hackint0sh.org; Hello to all, i am just wondering if anyone else has this strange behaviour! Eventually ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry [call quality] extremely bad reception - out of network -(iPhone first Gen pwned 2.0)

    Hello to all, i am just wondering if anyone else has this strange behaviour! Eventually I had to give up at the moment and revert to my old Nokia (and it sucks but here is my ever lasting problem since I have upgraded).

    I was on Jailbroken 1.1.4 (iPlus), I have pwned v2.0 my phone and everything seemed to be ok, meaning the phone was working! After few days of use , i have encountered the following issues!

    1) battery life is all messed up - ok there are lots of threads for this

    2) My phone seems to loose incoming calls and gets out of the GSM network! If you are in an area where the signal is not very good for some reason the phone seems to find it hard to re-enter the cell network and despite the fact that the indicator levels are high if you try to call yourself you get the message ' the recipient is not available'.

    The bad thing is that, you really dont know when the phone is not synced with the cell and not because the indicators always report decent signal!

    If you reboot or do a quick airplane mode, then the phone resets its module syncs with the cell network and then ..I receive ALL my missing calls SMS's!

    Eventually you can imagine that the phone is almost unusable!

    I have pwned my phone several times and tried BL 3.9 and 4.6 , trying to fight both the battery probs and the this strange reception issue - that made me to leave my iphone @ home and get back to my ugly nokia! it really sucks!

    I dont know if there is a cure for this, eventually at the moment I still havent succesfuly managed to downgrade from Pwned 2.0 to 1.1.4 - so for the moment I am curious anyone else with that prob? At least I will not feel alone with this strange problem

    thanks for your time!



  2. #2
    Newbie Array szamot's Avatar

    Join Date
    Aug 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have similar issue, Pwaned my iphone step by step as outlined, G2 iphone. I miss 90% of all my calls. the phone screen does not turn or or sometimes it turns on but the phone does not ring at all plus my battery would be dead by the end of the day.

    I restored the phone back to 1.1.4 and, I hate to say it, used ziphone to jailbreak, unlock and activate and it works fine. What sucks about it is that there are alot of cool apps in the store that I want to have but can't get because of 1.1.4. Any wisdom, anyone. What else can we try?

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    my signal has been extremely low since the upgrade. Im hoping its something to do with orange playing with the masts. Maybe when we can load 2.0.1 it may make a difference or maybe not

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok here is an update!How I got rid of the problem -> sad solution

    I live in Greece my carrier was Cosmote (really bad reception @ home and @ work). Anyway, Cosmote runs on 1800 3g network (even though we dont care about 3g - we have a 1st gen iphone).

    I have even updated to 2.0.1 firmware still bad reception!

    So I changed carrier, I am now using Vodafone and guess what my phone is working just perfect! Of course @ home and@ work because of different GSM networks I have better reception so most probably the ipHone is not tortured so much.

    The difference with the new carrier is the 900Mhz network (instead of 1800)
    and the better reception .

    Buy a pay as you go card on a different carrier with different settings that you existing carrier that is killing your iphone and try...

    in my case..I managed to find this solution. I know it sucks to change carrier..but it sucks more to have a nokia again...instead of the iphone!

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here. extremely annoying. i will be going back to 1.1.4 as well


  6. #6
    Rookie Array

    Join Date
    Mar 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. I have a very poor signal strength since I pwned my 2G: My detailed thread @ Hackint0sh ...

    The quality of calls are very bad since I pwned my 2G. Most callers asking if I am outside because of the noise. But it is absolute quite here. Often are calls interrupted for no reason.
    Last edited by Birke; 08-17-2008 at 03:42 PM.

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. As soon as I restored back to 1.1.4, reception and speed came back

  8. #8
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I have a similar problem with my 2G iphone, I've just jail broke it to 2.0.2 firmware and I get a message saying "restricted network" when I try and connect.

  9. #9
    Advanced Array

    Join Date
    Sep 2006
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here! It started after upgrade to v2.0. Now I am on v2.0.2 and it seems better.

    It happens that signal is 4 bars, then suddenly only 1 and then even no signal and so on....Never happened before with v1.1.x.

    I think it must be carrier related as it is most frequent in my home network and didn't happen when abroad in some other network.

  10. #10
    Respected Professional Array hquest's Avatar

    Join Date
    Nov 2007
    Location
    Jersey City, NJ / Curitiba, BRA
    Posts
    615
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    50

    Default

    Check this thread and see if it works for you:

    [1st gen 2.0.2] Signal strenght workaround


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: AT&T: we're still not happy with iPhone call quality
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-02-2011, 08:50 PM
  2. Get reception, yet unable to make a call with t-mobile UK
    By chonkiboy in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 03-21-2010, 06:30 PM
  3. [call quality] - sound break up with fw 2.0
    By dtube in forum PwnageTool
    Replies: 5
    Last Post: 07-25-2008, 07:10 AM
  4. Replies: 0
    Last Post: 07-13-2008, 02:27 PM
  5. Replies: 3
    Last Post: 01-15-2008, 10:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:12 AM.
twitter, follow us!