Page 8 of 11 FirstFirst 1234567891011 LastLast
Results 71 to 80 of 110
Discuss [Bootneuter] Stuck on "Determining current settings" at the PwnageTool - Hackint0sh.org; @sabxine How did you get sping onto your phone in the first place? TYVM BTW ...
  1. #71
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @sabxine
    How did you get sping onto your phone in the first place?

    TYVM

    BTW when my phone's not activated and just newly restored to 1.1.4 (i get the 1011 error in the end) my phone says my
    IMEI: Unknown
    ICCID: Unknown

    Where should i start? Earasing my baseband via software or what?

    Help MUCH appriciated!
    Last edited by Djungelmums; 04-27-2008 at 12:32 PM.


  2. #72
    Professional Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    use any program like ibrickr iphone suit and upload the file.
    for activating try ziphone with jailbreaking and activating.

  3. #73
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    God.. that may have solved my problem but when my phone is activated iBrickr doesnt recognize my phone.

    If i would have that working i couldve tested swifi and maybe get some signal or wifi working

  4. #74
    Professional Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    @musclenerd
    waiting for your help
    @djungelmums
    if you sync your iphone with itunes and then use iliberty without any addons you can use ibrickr

  5. #75
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @sabxine hmm couldnt get terminal over when i finally transfered sping over

    These are my symptoms:
    # If you DFU restore the iPhone, iTunes will give you a 1011 error. This indicates a mismatch between the baseband and the firmware on the iPhone. This should NEVER happen during a restore so this is a definitve sign.
    # Repair needed message is displayed.
    # If you press the "i" button from an unactivated iPhone it will display the IMEI and ICCID as "unknown".
    # No carrier signal bars
    # In your Settings screen, the Wi-Fi will be greyed out and say "No Wi-Fi".
    # In your General screen, the Bluetooth will be greyed out and say "Unavailable".
    # In your About screen the Wi-Fi Address will say "N/A", and the Bluetooth address will say "00:00:00:00:00:00", and the IMEI, ICCID and Modem Firmware will be blank.
    # There is no sound.
    # If you go into Field Test mode, the Firware version will be blank.
    # The iPhone will take a long time to turn on and shut down.
    # Bootneuter gets stuck at "Determining current settings" at the startup

    God this phones fucked

    Ran

    Sping -v
    Result:
    Spamming AT, waiting for a response
    Bootrom isnt responding to AT!

    bbupdater -v
    Result:
    baseband is unresponsive to ping


    bbupdater -e ICE04.05.01_G.eep -f ICE04.05.01_G.fls
    Resetting target..
    ProcessOutlineUpdatedrocess time was 10.0 sec.
    Retry attempt 10
    Error: Baseband bootloader is too old; update to 1.8 or later and try again
    Done

    If that helps anyone wanting to solve this problem.. Im off to nearest construction site to provide with a brick
    Last edited by Djungelmums; 04-28-2008 at 06:16 PM.


  6. #76
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah i got terminal, sping and bbupdater onto the phone and ran these commands:
    Ran


    Sping -v
    Result:
    Spamming AT, waiting for a response
    Bootrom isnt responding to AT!

    bbupdater -v
    Result:
    baseband is unresponsive to ping


    bbupdater -e ICE04.05.01_G.eep -f ICE04.05.01_G.fls
    Resetting target..
    ProcessOutlineUpdatedrocess time was 10.0 sec.
    Retry attempt 10
    Error: Baseband bootloader is too old; update to 1.8 or later and try again
    Done

    These are the results

  7. #77
    Newbie Array

    Join Date
    Oct 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Djungelmums View Post
    @sabxine hmm couldnt get terminal over when i finally transfered sping over

    These are my symptoms:
    # If you DFU restore the iPhone, iTunes will give you a 1011 error. This indicates a mismatch between the baseband and the firmware on the iPhone. This should NEVER happen during a restore so this is a definitve sign.
    # Repair needed message is displayed.
    # If you press the "i" button from an unactivated iPhone it will display the IMEI and ICCID as "unknown".
    # No carrier signal bars
    # In your Settings screen, the Wi-Fi will be greyed out and say "No Wi-Fi".
    # In your General screen, the Bluetooth will be greyed out and say "Unavailable".
    # In your About screen the Wi-Fi Address will say "N/A", and the Bluetooth address will say "00:00:00:00:00:00", and the IMEI, ICCID and Modem Firmware will be blank.
    # There is no sound.
    # If you go into Field Test mode, the Firware version will be blank.
    # The iPhone will take a long time to turn on and shut down.
    # Bootneuter gets stuck at "Determining current settings" at the startup

    God this phones fucked

    Ran

    Sping -v
    Result:
    Spamming AT, waiting for a response
    Bootrom isnt responding to AT!

    bbupdater -v
    Result:
    baseband is unresponsive to ping


    bbupdater -e ICE04.05.01_G.eep -f ICE04.05.01_G.fls
    Resetting target..
    ProcessOutlineUpdatedrocess time was 10.0 sec.
    Retry attempt 10
    Error: Baseband bootloader is too old; update to 1.8 or later and try again
    Done

    If that helps anyone wanting to solve this problem.. Im off to nearest construction site to provide with a brick
    My iphone has the exact same symtoms, the same, no single diffrence.

    :S At least we are not alone

  8. #78
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    OMFG that does not look healthy looks like your BL is very corrupt and perhaps need the swifi fix... Maybe try iLiberty to flash the BL to 3.9 or downgrade to 1.0.2 with iTunes and see if that puts the 3.8BL there

  9. #79
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no one got a solution for this mess ?

  10. #80
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah my BL is corrupt and no i cant DFU restore to 1.0.2 to get older BL.

    Cant reflash my BL with iLiberty either

    Another symptom:
    #Keyboard lags in programs like Notes.app and the terminal (vt-100) until i kill CommCenter so it looks like its looping something and its taking ALOT of CPU. Strange thing is: Camera app doesnt lag


 

 

Similar Threads

  1. BootNeuter stuck at "determining current settings"
    By BigChippah in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 01-06-2011, 12:36 PM
  2. Bootneuter - Stuck on "Determining current settings"
    By l0lcat in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 08-02-2010, 12:58 PM
  3. Bootneuter freezes at determining settings
    By boi2gangster in forum Quickpwn
    Replies: 0
    Last Post: 06-12-2009, 10:27 AM
  4. Replies: 8
    Last Post: 10-20-2008, 02:48 PM
  5. Replies: 6
    Last Post: 04-03-2008, 12:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:07 AM.
twitter, follow us!