Page 7 of 11 FirstFirst 1234567891011 LastLast
Results 61 to 70 of 110
Discuss [Bootneuter] Stuck on "Determining current settings" at the PwnageTool - Hackint0sh.org; Try the elite-team bricktool BTW:a dfu restore to a standard 1.1.4 should fix your problem ...
  1. #61
    Advanced Array

    Join Date
    Feb 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try the elite-team bricktool
    BTW:a dfu restore to a standard 1.1.4 should fix your problem too
    Last edited by StArCHiLd; 04-13-2008 at 04:54 AM.


  2. #62
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I did it.

    I had an no IMEI no nothing 1.1.2 OTB iPhone unlocked with pwanagetool. Then, a friend of mine messed up with the boot app (interruped the flash routine)...

    So I was stucked with the "Determining current settings" message. I tried RESTORE and nothing.

    So I made another pwanage image (with baseband update). When I tried to RESTORE, iTunes couldn't connect to my iPhone (It asked for SIM something)...

    I tried, then, Ziphone 3.0. It worked fine, but no wi-fi. So I made a RESTORE using my new pwanage image and now it's back on track.

    Hope this helps.

    rantanplan

  3. #63
    Rookie Array

    Join Date
    Apr 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MuscleNerd View Post
    For those who are stuck on "Determining settings"...

    Please go to this wiki page, scroll down to Utilities, and grab the "sping" program. If you could run it on your iPhone (after unloading the CommCenter) and report the result, that would be useful info.
    sping gives me: "Bootrom not responding to AT"

    bbupdater -v gives me: "pinging baseband..." waits for a while, and then spits out "baseband unresponsive to pinging"

    Even DFU restores in iTunes give a 1011 error. Seems I have one of the dorked phones with a corrupted bootloader and baseband. No WiFi, no phone, no bluetooth, etc. Even BootNeuter gets stuck at "Determining current settings" (since all it seems to be is a GUI interface for bbupdater).

    Seems all the bootloader/baseband reflashing/deleting tools out there won't just brute-force overwrite what's currently there without checking or pinging it first which doesn't work for those of us with corrupted basebands and bootloaders... arggghhh..

  4. #64
    iPhone DevTeam Array

    Join Date
    Aug 2007
    Location
    Always sunny Los Angeles, California
    Posts
    421
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Yeah the S-Gold doesn't have a brute force method like DFU mode on the s5l side. The S-Gold bootrom accepts a new bootloader only if it thinks there isn't already one installed. You probably have a half-installed bootloader -- where one page is there but the other page is missing or corrupt. The bootrom is happily handing S-Gold control over to your bootloader, which quickly loses its mind and throws an exception somewhere, going into a tight spin. The bootrom never gets control back to be able to respond to "sping".

    If your baseband is empty in the right places, the A17 hardware trick will still work for you, though. In your situation I'm not sure you can know whether your baseband is empty until you try A17 though.

  5. #65
    Newbie Array

    Join Date
    Apr 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem (described in detail here). But sping returns "Successful ping! Serial payloads are executable." (3.9FB). Does this indicate a non corrupt bootloader giving control back to bootrom?


  6. #66
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Trying bootneuter before using it.

    Quote Originally Posted by Spinstorm View Post
    I realised it would be great if there was a way to test if BootNeuter would work BEFORE we use it and if you don't have bbupdater on your phone - or don't understand how to use terminal etc...

    Then I remmebered the other thread with BootNeuter on installer! So I added the source and downloaded BootNeuter and tested if it would get stuck on settings and it didn't... so that may be a suggestion on how to test if your going to be ok with that part or not!

    Although I admit it doesn't help if it does get stuck! sorry!
    Hi!
    I think this could be a good point.
    Seeing it from another viewpoint, if you're starting with a 1.1.4 OOB, you could first use iLiberty+ to jailbreak/activate. Then you could try to use bootneuter to get a neutered 4.6 BL. If it gets stuck at "determining the current settings", your phone shouldn't be hurted in any way, so you could go for iliberty again for the unlock.

    I think it's a double check that could be worth the try, isn't it?

  7. #67
    Newbie Array wastaboo's Avatar

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    by running the sping i get this:hack: /dev/tty.debug: Resource busy Debug port not opened.

    i run it without change in the CommCenter.plist the i did it with the flag unload -w and i get the same thing

    Quote Originally Posted by MuscleNerd View Post
    For those who are stuck on "Determining settings"...

    Please go to this wiki page, scroll down to Utilities, and grab the "sping" program. If you could run it on your iPhone (after unloading the CommCenter) and report the result, that would be useful info.

  8. #68
    Professional Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hi
    I have'nt any problem like this.but one time when I using bootneuter it stuk on flashing bootloader I wait a while and nothing happend so I reboot the phone and the problem started at that point...

  9. #69
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok.. so ive read through this thread along with lots of threads being about wifi issues etc this weekend.

    I bought an iPhone for my sister and unlocked etc with pwnage, bootneuter. It worked fine for a week. Suddenly she couldnt make calls and wifi were grayed out. It said it needed repair.
    I thought.. lets do this the easy way, restore with my custom firmware and it would be as new.
    It restored but bootneuter got stuck at "Determining current settings". So now ive restored maybe 20 times trying different things like: restoring to 1.1.1 in DFU (get 1011 error), restoring to 1.1.4 (1011 error), restoring to pwned firmware (bootneuter gets stuck at "determining current settings" and i cant test it with the sping because i cant figure out a way to get it onto the phone).

    Isnt there a way to get FB without bootneuter? That way i can try to run swifi etc.

    Help please!

  10. #70
    Professional Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    @MuscleNerd
    when I try sping -v the rersult is
    Opened /dev/tty.debug
    spamming at,waiting for response
    connection to bootrom established
    successful ping! serial payloads are executable
    I have error 1011 on itunes and unlocking and reflashing hangs on waiting for data...
    any helps?


 

 

Similar Threads

  1. BootNeuter stuck at "determining current settings"
    By BigChippah in forum iOS 3.x (iPhone OS 3.x)
    Replies: 13
    Last Post: 01-06-2011, 12:36 PM
  2. Bootneuter - Stuck on "Determining current settings"
    By l0lcat in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 08-02-2010, 12:58 PM
  3. Bootneuter freezes at determining settings
    By boi2gangster in forum Quickpwn
    Replies: 0
    Last Post: 06-12-2009, 10:27 AM
  4. Replies: 8
    Last Post: 10-20-2008, 02:48 PM
  5. Replies: 6
    Last Post: 04-03-2008, 12:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:35 AM.
twitter, follow us!